Buonasera, dando in pasto al terminale il comando

sudo apt-get dist-upgrade

Mi da questo errore:

Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
È utile eseguire "apt-get -f install" per correggere ciò.
I seguenti pacchetti hanno dipendenze non soddisfatte:
 gr-osmosdr : Dipende: libgnuradio-iqbalance ma non è installato
 libgnuradio-osmosdr0.1.4 : Dipende: libgnuradio-iqbalance ma non è installato
E: Dipendenze non trovate. Riprovare usando -f.

Come posso risolvere? Grazie!

Questa domanda è segnata come "wiki".

chiesto 07 Dic '16, 14:29

volm92's gravatar image

volm92
2013

modificato 07 Dic '16, 14:32


Hai provato a fare come ti suggeriva il terminale? sudo apt-get -f install?

coll. permanente

ha risposto 07 Dic '16, 16:59

alvise's gravatar image

alvise
654

Sí, ho già provato! Ma poi quando rieseguo il comando da sempre l'errore!

(07 Dic '16, 17:13) volm92 volm92's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,509
×11

domanda posta: 07 Dic '16, 14:29

domanda visualizzata: 171 volte

ultimo aggiornamento: 07 Dic '16, 17:13

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.