Ho un asus U6sg e non sento nulla.

Ho appena installato ubuntu 16.10

Anche prima di questa installazione, che era Elementary OS basato su Ubuntu 14.04, avevo lo stesso problema.

Quindi probabilmente il problema è hardware ma vorrei trovare il modo di localizzarlo in modo, nel caso, da decidere se acquistare il pezzo di ricambio o meno. Magari poi mi sbaglio e il problema è software....

Non sento nulla anche dalle cuffie, sento solo se collego uno speaker esterno via Bluethoot o comunque wireless.

Grazie

chiesto 14 Dic '16, 18:05

de1ne's gravatar image

de1ne
2012

@de1ne: se da una finestra di terminale dai il comando

lshw

ti viene elencato tutto l'hardware, così puoi riferire che scheda audio hai; questo perché, anche se cerchi in internet, spesso capita che modelli uguali abbiano componenti diversi.
Per aprire un terminale devi cliccare l'icona di ubuntu che trovi in alto a sinistra, a poi scrivere terminale nel campo di ricerca.

(14 Dic '16, 18:36) enzoge enzoge's gravatar image

ok ma come faccio a inserire poi l'output del terminale per fartelo vedere?

faccio un semplice copia e incolla?

(20 Dic '16, 18:14) de1ne de1ne's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×178
×112
×42
×7

domanda posta: 14 Dic '16, 18:05

domanda visualizzata: 86 volte

ultimo aggiornamento: 20 Dic '16, 18:14

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.