Buon giorno,spero di essere nella sezione giusta per risolvere questo problema. Firefox non funziona e non apre nulla. mi da continuamente "report crash " dopo aver installato e disinstallato molte volte non so più cosa fare Ora sto usando Browser Tor ...unico modo per accedere al web Le varie schermate di a"prova apertura browser terminano con un solo risultato: finestra di report crash e classico invio a firefox report. Qualcuno sa darmi delle spiegazioni Grazie Tony

Dati o.s.

Sistema operativo "Xubuntu 16.10" AGGIORNATO ad Oggi. segnalare firefox this ghiaccio: (Add-ons: ubufox% 40ubuntu.com: 3,2,%% 7D 7B972ce4c6-7e08-4474-a285-3208198ce6fd: 50.1.0, webcompat% 40mozilla.org: 1,0, e10srollout% 40mozilla.org: 1.5 , firefox% 40getpocket.com: 1.0.5, aushelper% 40mozilla.org: 1.0, langpack-it% 40firefox.mozilla.org: 50.1.0, langpack-it-IT% 40firefox.mozilla.org: 50.1.0, langpack -en-ZA% 40firefox.mozilla.org: 50.1.0 AddonsShouldHaveBlockedE10s: 1 BUILDID: 20161209093600 ContentSandboxCapabilities: 117 CrashTime: 1.483.723,955 mila E10SCohort: squalificato-test EMCheckCompatibility: true-mail: tnyconte55@gmail.com FramePoisonBase: 00000000f0dea000 FramePoisonSize: 4096 InstallTime: 1483637051 Note: FP (D000-L10000-W00000000-T0000) OpenGL: Nouveau - Mesa DRI NV11 x86 / MMX + / 3DNow + - 1,2 Mesa 12.0.3 - texture_from_pixmap!

ProductID: {ec8030f7-C20A-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: rilascio SafeMode: 0 SecondsSinceLastCrash: 5958 StartupTime: 1.483.723,935 mila TelemetryEnvironment: { "costruire": { "ApplicationID": "{ec8030f7-C20A-464f-9b0e- 13a3a9e97384} "," applicationName ":" Firefox "," architettura ":" x 86 "," BUILDID ":" 20.161.209,0936 milioni "," versione ":" 50.1.0 "," fornitore ":" Mozilla "," platformVersion ": "50.1.0", "xpcomAbi": "86-gcc3", "hotfixVersion": null}, "partner": { "distributionId": null, "distributionVersion": null, "PARTNERID": null, "distributore": null, "distributorChannel": null, "partnerNames": []}, "sistema": { "memoryMB": 492, "virtualMaxMB": null, "CPU": { "contare": 1, "core": 1, "venditore": "AuthenticAMD", "famiglia": 6, "modello": 4, "passo": 2, "l2cacheKB": 256, "l3cacheKB": 256, "speedMHz": null, "estensioni": [ " hasMMX "]}," os ": {" name ":" Linux "," versione ":" 4.8.0-34-generico "," locale ":" it-IT "}," HDD ": {" profilo ": {" model ": null," revisione ": null}," binario ": {" model ": null," revisione ": null}," sistema ": {" model ": null," revisione ": null }}, "GFX": { "D2DEnabled": null, "DWriteEnabled": null, "adattatori": [{ "description": "Nouveau - Mesa DRI NV11 x86 / MMX + / 3DNow +", "vendorID": "Liberty", "deviceID": "Mesa DRI NV11 x86 / MMX + / 3DNow +!", "subsysID": null, "RAM": null, "driver": null, "driverVersion": "1.2 Mesa 12.0.3" , "DriverDate": null, "GPUActive": true}], "monitor": [], "caratteristiche": { "compositor": "nessuno"}}}, "impostazioni": { "BlockListEnabled": true, " e10sEnabled ": false," e10sCohort lo scaricamento automatico ":" squalificati-test "," telemetryEnabled ": false," locale ":" it "," update ": {" canale "::" rilascio "," abilitato "vero" ": true}," preferenze utente ": {" browser.newtabpage.enhanced ": true}," addonCompatibilityCheckEnabled ": true," isDefaultBrowser ": false}," profilo ": {}} Tema: classica / 1.0 Throttleable: 1 UptimeTS : 20.8054065 Venditore: Mozilla Versione: 50.1.0 useragent_locale: si

Questo rapporto contiene anche informazioni tecniche sullo stato dell'applicazione quando si è schiantato. GRAZIE PER LE POSSIBILI SOLUZIONI

chiesto 06 Gen, 17:45

tony's gravatar image

tony
201

modificato 06 Gen, 18:56

enzoge's gravatar image

enzoge
4.5k153785

@tony: dovresti togliere la spunta dal wiki e comunicare la versione completa del sistema operativo che usi, oltre alla release di Firefox.

(06 Gen, 18:28) enzoge enzoge's gravatar image

@tony: per comunicare usa i commenti. Mentre per trasmettere stringhe lunghe di dati usa pastebin.

(06 Gen, 19:03) enzoge enzoge's gravatar image

ok chiedo venia .. ma dopo 5 giorni che provo in tutti i modi a risolvere permetti che un pò di pazienza la posso perdere e sbagliare a postare?

(06 Gen, 19:10) tony tony's gravatar image

mi dispiacerebbe dover formattare tutto e tornare a win7... ma non vedo soluzioni....

(06 Gen, 19:11) tony tony's gravatar image

@tony: con firefox chiuso, cancella la directory ~/.mozilla e riprova ad avviare firefox.

(06 Gen, 20:03) enzotib ♦♦ enzotib's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×80

domanda posta: 06 Gen, 17:45

domanda visualizzata: 101 volte

ultimo aggiornamento: 06 Gen, 20:03

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.