Salve, recentemente ho installato Ubuntu 16 e Apache 2.4.18 sul pc che uso per sviluppare in php. Ho uno strano problema: i VirtualHost che usavo con Ubuntu 14 non funzionano più.

Ho creato i files miosito.conf in /etc/apache2/sites-available con server name e document root corretti (verificato più volte)

Ho usato il comando a2ensite per abilitare i VirtualHost

Ho riavviato il browser

Il problema che incontro è che non riesco a ridefinire DocumentRoot che rimane /var/www come ho potuto verificare con un phpinfo.

Tutto quanto sopra funzionava normalmente con Ubuntu 14. E' cambiato qualcosa o dimentico un passaggio?

Grazie in anticipo a chi mi aiuterà.

chiesto 14 Feb, 11:35

ser_un's gravatar image

ser_un
201

chiuso 15 Feb, 05:51

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Scusate, come non detto. Era un errore mio di digitazione :(

(14 Feb, 19:14) ser_un ser_un's gravatar image

La domanda è stata chiusa con il seguente motivo «Altro» da enzotib 15 Feb, 05:51

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×117

domanda posta: 14 Feb, 11:35

domanda visualizzata: 58 volte

ultimo aggiornamento: 15 Feb, 05:51

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.