ciao. premessa: sono un debuttante assoluto, fino a poco tempo fa fruitore passivo di microsoft, per cui sto partendo da meno uno... ho provato a installare l'ultima versione di teamviewer su ubuntu 15 ma non solo il programma non si è installato, ma mi ha bloccato anche il software center: il più delle volte non si apre, quando si apre (succede quando provo a caricare un nuovo programma) risulta vuoto e bloccato. sulla banda sopra al desktop è comparso il segnale simile al divieto d'accesso e il messaggio dice sostanzialmente che c'è un errore ovvero: "E: Il pacchetto teamviewer:i386 deve essere reinstallato, ma non è possibile trovarne un archivio". Ho tentato di trovare soluzioni autonomamente ma, non essendo pratico, non ho avuto risultati. non so nemmeno disinstallare teamviewer e comunque alla paggio potrei radere al suolo tutto (facendo backup dei pochi file che mi servono) e ricominciare da capo, ma non so fare nemmeno quello... posso avere un aiuto?

chiesto 20 Apr, 11:36

bob-barry's gravatar image

bob-barry
201

preciso: ubuntu 15.10 e teamviewer 12

(20 Apr, 11:49) bob-barry bob-barry's gravatar image

Ciao, apri un terminale e scrivi

sudo apt update

sudo apt upgrade

(un comando alla volta)

e incolla nei commenti il risultato del secondo comando :)

(22 Apr, 15:06) JackPulde JackPulde's gravatar image

E: Il pacchetto teamviewer:i386 deve essere reinstallato, ma non è possibile trovarne un archivio.

(26 Apr, 08:49) bob-barry bob-barry's gravatar image

Sempre da terminale

sudo apt -f install

e, molto probabilmente, ti andrà a rimuovere il pacchetto bloccato (in questo caso teamviewer:i386).

Per installare il programma ti colleghi al suo sito ufficiale https://www.teamviewer.com/it/, lo scarichi sul desktop (Scrivania) e apri un terminale.

cd
cd Scrivania
sudo dpkg -i teamviewer_12.0.76279_i386.deb

e, se l'installazione da qualche messaggio d'errore, scrivi

sudo apt -f install

che ti risolve le dipendenze del programma.

(26 Apr, 11:14) JackPulde JackPulde's gravatar image

P.S. Ubuntu 15.10 non è più supportato. Secondo me dovresti installare la versione 16.04 che è supportata fino ad Aprile 2021.

Per installare Ubuntu correttamente puoi sempre leggere la wiki :) --> http://wiki.ubuntu-it.org/Installazione/InstallareUbuntu

(26 Apr, 11:17) JackPulde JackPulde's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×106

domanda posta: 20 Apr, 11:36

domanda visualizzata: 79 volte

ultimo aggiornamento: 26 Apr, 11:17

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.