Salve. Ho questo problema ho appena istallato su un vecchio PC ubuntu 17.04 l'installazione e andata liscia poi dopo il riavvio entra nel desktop e si blocca il PC con la notifica disponibile rete wifi l'orologio e sulla barra superiore non compare nessuna icona ma la dock laterale compare con le applicazioni come posso risolvere il mouse si muove, nella linea di comando con cltr+alt+f1 funziona. premetto che ho usato l'ultima volta linux quando avevano rilasciato la versione 10.04 e lo avevo solo provato e fatto solo qualche modifica dell'interfaccia. Potreste aiutarmi?

Grazie in anticipo

chiesto 27 Apr, 18:22

Mr-Iceberg-92's gravatar image

Mr-Iceberg-92
203

modificato 2 giorni fa

anche con la 16.04.2 lts non funziona anche avviando da chiavetta la versione live mi da lo stesso problema

(13 Mag, 15:02) Mr-Iceberg-92 Mr-Iceberg-92's gravatar image

il mio pc e un core 2 duo e4500 con scheda video ati hd 5550 e scheda madre msi cuba ms-7301 ver 1.0 ho provato anche ubutu 12.04 x86 per sicurezza ma da lo stesso problema con la 10.04 funziona tutto solo che non so se si puo aggiornare alla nuova versione lts e se si puo fare non so come

(2 giorni fa) Mr-Iceberg-92 Mr-Iceberg-92's gravatar image

Dalla situazione che descrivi, sembra funzionare tutto a dovere. Per imparare a utilizzare Ubuntu, ti consiglio di leggere e utilizzare le guide della Wiki italiana, che sono chiare e ben realizzate.

Come punto di partenza, puoi iniziare da qui: ScopriUbuntu.

coll. permanente

ha risposto ieri

cialu's gravatar image

cialu
646418

@prezzemolo scusa ma notifica di rete e orologio si vedono, le altre è possibile che non debbano essere visualizzate (esempio icona batteria su computer desktop/ volume se manca scheda audio... etc..). Inoltre dicendo l'installazione è andata liscia, devo presupporre che con la live di installazione fosse tutto a posto.

Il mio era un suggerimento ad approfondire (vista l'inesperienza dalla 10.04) l'utilizzo del desktop di Ubuntu, per comprendere se effettivamente vi è qualcosa che non funziona oppure no.

(ieri) cialu cialu's gravatar image

@mr-iceberg-92 ma le altre icone sul pannello le vedi?

A destra icona audio, e icona ingranaggio per le impostazioni e menù di sistema?

Giusto per togliersi il dubbio, Ubuntu non è più con gnome2 come avevi provato con 10.04 non ci sono più menù sul pannello.

E poi non si capisce bene, perché dici si blocca e poi dici che hai effettuato l'accesso è vedi il desktop

(ieri) prezzemolo prezzemolo's gravatar image

Ho visto che non è più GNOME ma unity. Let icone tipo l,ingranaggio l'orologio eccetera non si vedono, c'è soltanto la dock laterale a sinistra non cliccabile. Ho provato Ubuntu 10.04 x86 e funziona alla perfezione Ubuntu 12.04 Mida quel problema è anche la 16.04 x64 e le versioni 17.04 x86/x64. Usando anche le versioni live mi lo stesso problema. (Mi fa usare la linea di comando).

(ieri) Mr-Iceberg-92 Mr-Iceberg-92's gravatar image

Chiedo scusa, allora non avevo capito la gravità della situazione. Il PC non sembra essere datato in maniera tale da causare tali problemi, ma, come suggerito da @prezzemolo, potresti provare a installare una derivata più leggera.

(ieri) cialu cialu's gravatar image

@cialu , ma come? Sta dicendo che non ha le icone sul pannello, nemmeno con la live e gli rispondi che funziona tutto a dovere?

A me non sembra....

Piuttosto @Mr-Iceberg-92 visto che dici che è un vecchio PC, prova una derivata di Ubuntu, tipo xubuntu o Ubuntu mate magari 16.04

coll. permanente

ha risposto ieri

prezzemolo's gravatar image

prezzemolo
454

Su Launchpad, ho trovato diversi bug che risultano in situazioni più o meno simili alla tua. Per ciò che riguarda il tuo caso specifico, spesso si è risolto il problema (su 16.04 e successive) con alcuni comandi da terminale per resettare Unity:

sudo dconf reset -f /org/compiz/
unity --reset-icons &disown

L'alternativa, come già detto, è quella di provare a installare una derivata più leggera.

coll. permanente

ha risposto ieri

cialu's gravatar image

cialu
646418

Grazie proverò a usare i comandi, se non funzionasse quale derivate mi consigliate?

(ieri) Mr-Iceberg-92 Mr-Iceberg-92's gravatar image

Personalmente, mi sono sempre trovato bene con Xfce, quindi direi Xubuntu. Ti segnalo anche Ubuntu MATE che è dotata di un ambiente molto simile al vecchio GNOME e che sta riscuotendo molto successo.

(ieri) cialu cialu's gravatar image

I comandi non funzionano. Ho installato xubuntu 17.04 e funziona

(12 ore fa) Mr-Iceberg-92 Mr-Iceberg-92's gravatar image

ho convertito il mio commento in risposta, visto che hai risolto proprio installando Xubuntu come ti avevo consigliato a causa di pc non adatto a Ubuntu

magari accetta la risposta così resta risolta e in evidenza

(7 ore fa) prezzemolo prezzemolo's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,508
×716
×246

domanda posta: 27 Apr, 18:22

domanda visualizzata: 214 volte

ultimo aggiornamento: 7 ore fa

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.