Dopo varie peripezie sono riuscito ad installare ubuntu 17.04 sul mio pc, ma per far ciò ho dovuto impostare il nomodeset a causa di alcuni conflitti con la scheda grafica, il problema che ho adesso è che l' esecuzione di ubuntu è molto lenta.
Ho scaricato i driver propietari nvidia per la scheda grafica, pensando di poter risolvere il problema, ma al riavvio del pc quest' ultimo era bloccato alla schermata di inserimento password, o per meglio dire inserendo la password corretta mi riporta alla schermata precedente senza nessun avviso, del tipo password errata.
A questo punto ho reinstallato ubuntu, utilizzando sempre il nomodeset, ma non ho provveduto a compiere nessun' altra azione.
Se può servire in un precedente tentativo di boot con la 17.04 e senza nomodeset l' installazione non riusciva ma mi comparivano a sullo schermo alcuni errori da correggere, ma che purtroppo non mi sono annotato, nel caso servano posso riavviare l' installazione e postarli sul sito.
Vorrei sapere cosa devo fare per ottenere delle prestazioni ottimali dato che con questa impostazione è quasi inutilizzabile.
Ora riporto le caratteristiche del mio computer (E' un MSI GPR 6QE leopard pro):
-Scheda madre Micro-Star modello MS-1795 Skylake-h;
-Cpu Intel core i7 6700 HQ;
-Scheda grafica Nvidia geforce 950m (non so se occorre conoscere anche quella integrata, ma la riporto qui di seguito: Intel(r) hd graphics 530);
-Ram 8 gb ddr4;
-Il bios è in legacy.

chiesto 19 Mag, 18:22

antocthulhu's gravatar image

antocthulhu
302

modificato 21 Mag, 12:43


Finalmente ho risolto, praticamente una volta aggiornati i driver nvidia avevo riavviato direttamente il pc senza rimuovere il nomodeset e ciò ha portato una serie di errori che non mi permettevano di inserire la password.
Cosi, dopo aver reinstallato il sistema usando il nomodeset, ho aperto il terminale ed ho inserito il seguente comando: sudo gedit /etc/default/grub
Con questo comando ho aperto un file di testo in cui vi sono i parametri di avvio di ubuntu.
A questo punto ho cercato la riga GRUB_CMDLINE_LINUX_DEFAULT="nomodeset" ed l'ho eliminata dal file quindi salvo e chiudo il file.
Infine sempre da terminale ho inserito il comando: sudo update-grub , così da rendere definitive le modifiche del file, successivamente ho riavviato il pc e finalmete tutto funziona a dovere.

coll. permanente

ha risposto 21 Mag, 12:42

antocthulhu's gravatar image

antocthulhu
302

accetta la tua risposta così resta marcata come risolta

(2 giorni fa) prezzemolo prezzemolo's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,508
×241
×104
×50
×44

domanda posta: 19 Mag, 18:22

domanda visualizzata: 42 volte

ultimo aggiornamento: 2 giorni fa

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.