Ho disinstallato Kde su Ubuntu 12.10 ma al riavvio dalla finestra di login mi entra solo con la sessione Ospite. Mentre cliccando su Accedi dal mio account ritorna subito alla schermata di login. Grazie per gli aiuti

chiesto 12 Dic '13, 13:36

ercopoli's gravatar image

ercopoli
454713

1

Hai disinstallato KDE, e quale DE hai lasciato?

(12 Dic '13, 14:00) dadexix86 ♦♦ dadexix86's gravatar image

Prima di disinstallare kde c'era anche gnome e quando effettuavo l'accesso potevo scegliere tra kde e gnome. Però perché con ospite entra?

(12 Dic '13, 15:09) ercopoli ercopoli's gravatar image
1

Quindi ora accedi con Gnome? Versione 3?

Prova ad accedere da live e rimuovere il file .Xatuhority nascosto nella home del tuo utente.

(12 Dic '13, 15:11) dadexix86 ♦♦ dadexix86's gravatar image

No live non c'è proprio. Con l'utente ospite accedo con la schermata principale di ubuntu 12.10. Che comando devo digitare per cancellare Xauthority?

(12 Dic '13, 15:15) ercopoli ercopoli's gravatar image
1

.Xauthority, è nascosto, devi farti vedere i files nascosti quando sei con la live :)

Da utente guest non puoi rimuoverlo, l'utente guest non può toccare files non suoi.

(12 Dic '13, 15:21) dadexix86 ♦♦ dadexix86's gravatar image

si ok, ma alla schermata di login con alt+ctrl+f1 vado nel mio login e poi che comando devo digitare per rimuovere Xauthority?

(12 Dic '13, 15:28) ercopoli ercopoli's gravatar image

Ma da live o dal sistema installato?

Se dal sistema installato semplicemente

sudo rm ~/.Xauthority
(12 Dic '13, 15:35) dadexix86 ♦♦ dadexix86's gravatar image

mi dice che il file non è presente.

(12 Dic '13, 15:55) ercopoli ercopoli's gravatar image

Hai messo la ~ e il . al posto giusto?

Da live (mostrando i files nascosti) lo vedi?

Sempre da live, posta l'output di

ls -la /PERCORSO_DI_MOUNT/home/TUO_UTENTE

dove al posto di PERCORSO_DI_MOUNT metti il percorso in cui viene montato il disco e al posto di TUO_UTENTE metti il nome del tuo utente

(12 Dic '13, 15:59) dadexix86 ♦♦ dadexix86's gravatar image

per il simbolo ~ ho usato alt+126 e mi esce il messaggio "home/nomeutente/Xauthority non trovato". Cmq stamattina ho installato anche i driver per la scheda video, forse il blocco dipende da questo? Se provo a reinstallare ubuntu con il cd forse risolvo?

(12 Dic '13, 16:32) ercopoli ercopoli's gravatar image

hai dimenticato il punto. è ~/.Xauthority, non ~/Xauthority,

(12 Dic '13, 16:33) dadexix86 ♦♦ dadexix86's gravatar image

Comunque prova ancora a riappropriarti di tutti i vari files nella home:

sudo chown -R $USER:$USER ~
(12 Dic '13, 16:34) dadexix86 ♦♦ dadexix86's gravatar image

Il punto l'ho messo al posto giusto, poi ho digitato il comando per i files della home e riavviato il sistema ma fa sempre lo stesso. Ho notato anche che facendo una riparazione dei files in modalità di ripristino trova parecchi errori e non riesce a ripararli. Spero che con il cd riesco a risolvere

(12 Dic '13, 16:49) ercopoli ercopoli's gravatar image

Quali errori trova la modalità ripristino?

(12 Dic '13, 16:54) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×73

domanda posta: 12 Dic '13, 13:36

domanda visualizzata: 690 volte

ultimo aggiornamento: 12 Dic '13, 16:54

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.