Ciao a tutti, vorrei aggiornare la versione dello Shockwave Flash che mi risulta non essere all'ultima versione, come posso fare?

Grazie.

chiesto 12 Dic '13, 21:00

pitstop's gravatar image

pitstop
204244350

modificato 13 Dic '13, 08:35

enzotib's gravatar image

enzotib ♦♦
14.0k112186


Da terminale: sudo apt-get update && sudo apt-get dist-upgrade Se hai già flash player installato, ubuntu lo aggiorna, altrimenti sudo apt-get install flashplugin-installer

coll. permanente

ha risposto 12 Dic '13, 21:47

Beppe's gravatar image

Beppe
68718

grazie....ma precisamente, il secondo comando a cosa serve?

(12 Dic '13, 23:09) pitstop pitstop's gravatar image

sudo apt-get update
aggiorna la lista dei pacchetti disponibili dai repository
sudo apt-get dist-upgrade
aggiorna l'intero sistema ad una nuova versione
sudo apt-get install flashplugin-installer
installa il programma ( pacchetto )
se posso permettermi: se il tuo installato funziona, non cercare nuove versioni. ciao

(12 Dic '13, 23:42) dxgiusti dxgiusti's gravatar image
1

@dxgiusti: dist-upgrade non fa quello che hai detto, invece aggiorna tutti i pacchetti come fa anche upgrade, solo che mentre questo non aggiorna un pacchetto se richiede l'installazione o la rimozione di pacchetti a causa di un cambiamento di dipendenze, il primo lo fa.

(13 Dic '13, 07:59) enzotib ♦♦ enzotib's gravatar image

non vorrei andare ot ma sudo apt-get dist-upgrade fa esattamente quanto ho detto che poi è la stessa cosa che hai detto tu. forse hai confuso aggiornare il sistema ad una nuova versione con avanzare ad una nuova versione. cordialità

(13 Dic '13, 12:24) dxgiusti dxgiusti's gravatar image

@dxgiusti: la confusione, se c'è stata, è dovuta al fatto che "aggiornare ad una nuova versione" andrebbe sostituito con "aggiornare a nuove versioni i pacchetti aggiornabili".
Altrettanta cordialità.

(13 Dic '13, 13:27) enzotib ♦♦ enzotib's gravatar image

Controlla da firefox-plugin

Se hai installata la v 11.2.202.332 è aggiornata all'ultima disponibile

coll. permanente

ha risposto 12 Dic '13, 23:55

Webber's gravatar image

Webber
3.0k1536

modificato 12 Dic '13, 23:56

Dunque. Dopo una installazione di ubuntu e il suo aggiornamento, chi necessita dei codecs multimediali installa il pacchetto "ubuntu-restricted-extras" nel quale è compreso anche il flash-player. Chi invece vuole solo il flash-player lo può fare con sudo apt-get install flashplugin-installer. Il sistema lo comunica quando c'è l'aggiornamento. Pitstop dice che non lo fa, quindi lui ce l'ha installato e questo non va bene. Bisogna aprire "Sorgenti Software" e controllare nelle sottoschede che siano spuntate tutte le voci in "Software per Ubuntu" così come nella scheda "Aggiornamenti".

(13 Dic '13, 08:30) Beppe Beppe's gravatar image
1

@Beppe, in aggiornamenti suggerirei di non spuntare solo la voce "proposed", che sono spesso causa di problemi.

(13 Dic '13, 08:38) enzotib ♦♦ enzotib's gravatar image

@enzotib, è vero!, i "proposed" non vanno spuntati. Non mi ci stava nel commento, e l'avrei aggiunto in seguito, ma mi hai preceduto..:)

(13 Dic '13, 08:57) Beppe Beppe's gravatar image

ho quella versione ma mi dice che non e' aggiornata anche dopo avere fatto come mi avete detto...piu' che altro non mi funziona piu' java che ho aggiornato all'ultima versione...tutte le volte che apro una pagina web dove serve java, mi compare un messaggio che recita che l'applicazione e' stata bloccata dalle impostazioni per la sicurezza ma io non gli ho bloccato nulla. Mi era gia' successo un po' di tempo fa quando avevo aggiornato java alla versione 8 e sono dovuto tornare indietro perche' non mi funzionava piu' una cippa. E' l'ultima versione di java che fa qualche casino...

(13 Dic '13, 13:08) pitstop pitstop's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×46
×25

domanda posta: 12 Dic '13, 21:00

domanda visualizzata: 1,721 volte

ultimo aggiornamento: 13 Dic '13, 13:27

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.