Ciao a tutti,

ho un problema col touchpad su un Compaq CQ61-304SL, ora con Ubuntu 12.04.02LTS a 64bit (ma anche precedentemente con la versione a 32bit). Pensavo che con un installazione pulita il problema si risolvesse, invece no.

L'anomalia è la seguente: quando avvio l'OS il tocuchpad va benissimo, se premo il tasto per disattiviare il touchpad e poi lo riabilito non funzionano più i click sulla barra in alta (calendario, posta, avvio) e il tasto sinistro.

Se esco dalla sessione (con CTRL-ALT-CANC) e riaccedo il tochpad va bene anche se lo attivo e disattivo. Quindi il problema è solo nella prima disattivazione.

Vi chiedo qualche suggerimento :)

Grazie a tutti, Tom

chiesto 08 Lug '13, 22:29

Tommi87's gravatar image

Tommi87
306121724

Ciao, e grazie della risposta e del link, che ho guardato. In effetti il file /etc/X11/xorg.conf non viene trovato e se do il comando per modificarlo mi pare una pagina completamente vuota. Forse è questo il problema!?!

Io ho ubuntu 12.04.03LTS e non la 12.10 come indicato sulla guida.

PS: ho provato anche ad eseguire il primo comando per attivare il tocuhpad, ma da sempre lo stesso problema. In effetti, il touchpad si attiva/disattiva bene ma è alla prima riattivazione che da problemi

Grazie, Tom

(01 Set '13, 15:46) Tommi87 Tommi87's gravatar image

Devi usare i commenti per indicare i risultati delle risposte; se il problema per te non è particolarmante fastidioso o non te la senti di fare queste modifiche lascia stare, altrimenti dovrai come nella guida creare il file . conf e immeterci i valori, magari con copia incolla per non sbagliare, grazie del voto

(01 Set '13, 16:01) agric agric's gravatar image
1

Ho trovato in rete un' altra soluzione:http://forum.ubuntu-it.org/viewtopic.php?p=4215829

(01 Set '13, 16:13) agric agric's gravatar image

Ok, ho eliminato la mia risposta.

Dal link viene indicato come modificare il file, ma non come crearlo ex-novo.

Ora riprovo a riguardare il forum in cui avevo già postato il problema (Tommi87 sono io )

(01 Set '13, 16:21) Tommi87 Tommi87's gravatar image

Prova a dare un'occhiata a questa pagina http://www.lffl.org/2012/10/ubuntu-1210-e-i-problemi-con-il.html

coll. permanente

ha risposto 31 Ago '13, 19:04

agric's gravatar image

agric
1.5k111529

Ciao, e grazie della risposta e del link, che ho guardato. In effetti il file /etc/X11/xorg.conf non viene trovato e se do il comando per modificarlo mi pare una pagina completamente vuota. Forse è questo il problema!?!

Io ho ubuntu 12.04.03LTS e non la 12.10 come indicato sulla guida.

PS: ho provato anche ad eseguire il primo comando per attivare il tocuhpad, ma da sempre lo stesso problema. In effetti, il touchpad si attiva/disattiva bene ma è alla prima riattivazione che da problemi

Grazie, Tom

(01 Set '13, 16:14) Tommi87 Tommi87's gravatar image

Quella guida è quanto meno imprecisa, tenendo conto che normalmente il file /etc/X11/xorg.conf non è più presente, se non creato manualmente o con qualche tool. Xorg ne può fare a meno, dato che è in grado di rilevare le impostazioni automaticamente.

(01 Set '13, 16:19) enzotib ♦♦ enzotib's gravatar image

Hai ragione enzotib, ma ho anche letto da qualche parte che la versione 12.04 ha un bug sul touchpad, se non sono frottole, bisogna tentare qualcosa.

(01 Set '13, 16:32) agric agric's gravatar image

Se il tuo è un touchpad Synaptics, allora per attivarlo e disattivarlo puoi usare i comandi

synclient touchpadoff=0

e

synclient touchpadoff=1

rispettivamente.

Puoi creare degli shortcut appositi per questi due comandi (se ne può fare anche uno solo, con un po' di complicazione), e quindi potresti evitare di usare il tasto apposito del laptop.

Se in questo modo si evitano i problemi della prima riattivazione, potrebbe essere una strada percorribile.

coll. permanente

ha risposto 01 Set '13, 16:41

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Ciao,

ho provato ma non risolve la cosa... ... pazienza uso benissimo il computer anche col touchpad acceso. grazie a tutti del supporto :)

(08 Set '13, 20:45) Tommi87 Tommi87's gravatar image

Ci dispiace non averti aiutato di più, ma ti va il merito di averci ringraziato, purtroppo altri utenti dopo aver proposto una soluzione non si degnano nemmeno di rispondere e questo mi rattrista

(08 Set '13, 21:24) agric agric's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,664
×46

domanda posta: 08 Lug '13, 22:29

domanda visualizzata: 1,792 volte

ultimo aggiornamento: 08 Set '13, 21:25

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.