Ciao ho tentato senza riuscirvi di istallare i driver della mia scheda ati 6470M. ho seguito alla lettera le istrtuzioni per l'istallazione e sembrerebbe essere andata a buon fine tranne che poi quando cerco di accedere a catalyst control center mi compare una schermata in cui mi dice che i driver potrebbero non essere istallati correttamente. Ho riprovato a fare l'installazione ma il risultato non cambia. vi posto il risultato dopo l'istallazione del comando fglrxinfo

display: :0  screen: 0
OpenGL vendor string: VMware, Inc.
OpenGL renderer string: Gallium 0.4 on llvmpipe (LLVM 0x300)
OpenGL version string: 2.1 Mesa 8.0.4

chiesto 24 Dic '13, 13:13

gianni_c88's gravatar image

gianni_c88
35124

modificato 25 Dic '13, 16:00

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

Ma stai lavorando in macchina virtuale?

(25 Dic '13, 16:00) dadexix86 ♦♦ dadexix86's gravatar image

No ho istallato ubuntu 12.04Lts kernel 3.2.0-57-generic. Inoltre se do il comando

sudo amdconfig --px-igpu

ottengo:

PowerXpress error: /usr/lib64/fglrx/switchlibglx failed with exit status 1
PowerXpress info: Diagnostic output from /usr/lib64/fglrx/switchlibglx:
library file /usr/lib64/xorg/modules/extensions/FGL.renamed.libglx.so not exist, can't switch

PowerXpress: Failed to switch to libglx for integrated GPU
(25 Dic '13, 20:15) gianni_c88 gianni_c88's gravatar image

@gianni_c88: Le risposte non servono per chiedere chiarimenti o comunicare i risultati di qualcosa, ma tutto questo può essere scritto tramite i commenti.

(25 Dic '13, 21:08) enzotib ♦♦ enzotib's gravatar image

grazie della precisazione.

(27 Dic '13, 09:22) gianni_c88 gianni_c88's gravatar image

Ma hai solo una scheda video o hai anche un'integrata?

(27 Dic '13, 10:54) dadexix86 ♦♦ dadexix86's gravatar image

Ho una ibrida intel/ati integrata e dedicata e non so se e' correttamente configuata la scheda video ati e nemmeno se e' possibile passare tra una e l'altra.

(27 Dic '13, 11:49) gianni_c88 gianni_c88's gravatar image

Solo per sapere, i vari comandi che stai provando a dare da dove li hai presi?

(27 Dic '13, 11:56) dadexix86 ♦♦ dadexix86's gravatar image

Le guide ufficiali che problemi ti han dato?

(27 Dic '13, 15:39) dadexix86 ♦♦ dadexix86's gravatar image

al riavvio i driver non funzionavano ovvero schermata iniziale con scritta modalità grafica ridotta ma non appariva nemmeno la freccia del muose per poter selezionare le opzioni della modalità... poi con la shell tty ho rimesso la vecchia configurazione xorg.conf ed ho istallato i driver proprietari manualmente

(27 Dic '13, 16:47) gianni_c88 gianni_c88's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×129

domanda posta: 24 Dic '13, 13:13

domanda visualizzata: 559 volte

ultimo aggiornamento: 27 Dic '13, 16:47

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.