Ciao a tutti!
Vorrei installare Ubuntu sul mio PC fisso ormai lentissimo (Window XP Home edition SP1, RAM 1GB, circa 40GB di hard disk).

Il fatto è che ho scaricato il file .ISO dal sito originale di Ubuntu, ho masterizzato il CD in modo giusto, quando inserisco il CD nel computer e lo riavvio si apre la schermata viola con in basso due simboli, dopodiché diventa tutto nero e si blocca lì.
Il CD è masterizzato bene dato che su un altro PC funziona. Che posso fare?

Ho provato anche da USB, ma stessa cosa.

Ho provato anche con Linux Mint, ma il problema rimane sempre!

Non sono uno che si intende molto di computer, quindi se potete spiegarmi per favore in un modo non troppo tecnico è meglio :))

Che posso fare?
Grazie -Ettore-

chiesto 30 Dic '13, 19:55

ettore%20bortolini's gravatar image

ettore borto...
10234

modificato 30 Dic '13, 20:04

enzotib's gravatar image

enzotib ♦♦
14.0k112186

All'avvio da cd live,premi f6,nel box che si apre scegli opzione nomodeset

http://wiki.ubuntu-it.org/Installazione/ParametriAvvio

(30 Dic '13, 20:41) Webber Webber's gravatar image

Il problema che non riesco neanche arrivare a quella schermata..si blocca sulla schermata tutta scura con due simboletti in basso(una tastiera e un omino)

(30 Dic '13, 23:16) ettore borto... ettore%20bortolini's gravatar image

Dando invio non prosegue ?

(30 Dic '13, 23:52) Webber Webber's gravatar image

no..praticamente: 1)avvio pc e compare schermata con in basso i due simboli 2)lo schermo diventa tutto nero con un trattino che lampeggia in alto a sinistra 3) schermo tutto nero il computer è fermo li e non carica più niente...

(31 Dic '13, 00:58) ettore borto... ettore%20bortolini's gravatar image

@ettore bortolini , un po più di RAM non guasterebbe. Tieni anche presente che se processore e RAM sono lenti, con poca RAM (ammesso che basti) il caricamento del CD (la 12.04 va su CD o DVD) impiega tempi lunghissimi. Se però dopo un certo tempo (anche 3/4 minuti) non vedi apparire il menu, con tutta probabilità è un problema video. Che scheda video c'è? Puoi provare a cambiarla?

(31 Dic '13, 07:19) enzoge enzoge's gravatar image

la Ram è di 1 Gb e il processore di Ghz...quando arrivo a casa guardo e vi dico :)) ho provato a scaricare anche Xubuntu e Lubuntu che sono versioni più leggere per computer vecchi ma succedeva la stessa cosa...grazie mille dell'aiuto! più tardi vi aggiorno!

(31 Dic '13, 08:51) ettore borto... ettore%20bortolini's gravatar image

Potresti provare in ultimo tentativo anche con un'installazione minimale del sistema

http://www.istitutomajorana.it/scarica2/guida_installazione_ubuntu_v1.pdf

(31 Dic '13, 09:04) Webber Webber's gravatar image

Le caratteristiche sono: Pentium(R) 4CPU 2.50 Ghz e 1 Gb di RAM Scheda video penso Nvidia G-Force FX (così c'è scritto sul case del computer)...ora provo a fare l'installazione minimale e vedo che succede!

(31 Dic '13, 10:33) ettore borto... ettore%20bortolini's gravatar image

Sto provando a installare la versione minimal...seleziono la lingua tastiera,connessione internet ecc e poi mi chiede di inserire il Proxy, lascio vuoto(come da tutorial) e mi appare una finestra tutta viola con una riga bianca spessa 1cm in basso dove posso scriverci---è da 5 minuti che è li ferma Dite di prendere il PC è buttarlo giù dalla finestra?

(31 Dic '13, 11:12) ettore borto... ettore%20bortolini's gravatar image

Non ne sono sicuro,comunque potrebbe essere solo una questione di tempo,in pratica non è un errore vero è proprio,ma a quel punto si tratta solo di aspettare che passi alla schermata successiva,5m son pochi,dipende anche dall'hardware del proprio pc.

(31 Dic '13, 12:00) Webber Webber's gravatar image

Ho scaricato un'altra versione minimale ed è partito tutto correttamente...sta installando il sistema di base ora!! Se ho altri dubbi chiedo, per ora grazie mille a tutti quelli che sono intervenuti! :))

(31 Dic '13, 12:02) ettore borto... ettore%20bortolini's gravatar image

Installato tutto correttamente, sistema e grub Riavvio sistema senza CD e...schermata nera che non si toglie più!! che faccio?devo modificare qualcosa nel bios?

(31 Dic '13, 13:15) ettore borto... ettore%20bortolini's gravatar image

Riprova con opzione nomodeset,cercando di aggiungere la voce all'avvio di grub http://www.istitutomajorana.it/files/ubuntu/varie/Ubuntu_schermo_nero_installato.htm Se va bene dopo l'avvio rendi definitive le modifiche come spiegato

http://www.istitutomajorana.it/index.php?option=com_content&task=view&id=1535&Itemid=69

(31 Dic '13, 15:12) Webber Webber's gravatar image

Riuscito!! Grazie mille davvero!

(31 Dic '13, 15:25) ettore borto... ettore%20bortolini's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×776

domanda posta: 30 Dic '13, 19:55

domanda visualizzata: 827 volte

ultimo aggiornamento: 31 Dic '13, 15:25

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.