Salve a tutti, sono un novello utilizzatore di Ubuntu... o per lo meno vorrei diventarlo.

Per cominciare ho deciso di installare Ubuntu su un vecchio notebook HP Pavilion ZE4400, quindi leggendo qua e là ho scaricato una versione vecchia di Ubuntu 10.
Ho installato il tutto e l'installazione è andata fino in fondo, solo quando riavvio il PC dopo la richiesta della password la schermata del desktop di Ubuntu si blocca, solo in safe mode riesco a proseguire. Qualcuno sa darmi una mano?

Ho provato anche l'installazione di Puppy, ma anche se pensavo fosse andata a buon fine, dato che sono riuscito far partire tutto, al riavvio del PC mi si è aperto Ubuntu.

chiesto 01 Gen '14, 17:24

GABRY's gravatar image

GABRY
20112

modificato 01 Gen '14, 17:29

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Le versioni 10.x non sono più supportate, passa almeno a una 12.04, eventualmente una derivata con desktop leggero come Lubuntu o Xubuntu.

(01 Gen '14, 18:04) dadexix86 ♦♦ dadexix86's gravatar image

Sono un novellino anche io XD a quanto ho capito alcune versioni di Puppy non si installano, nel senso che sono caricate sulla ram del pc ed avviate. Per il fatto che si blocchi non lo so, ma recentemente ho installato su hp pavillon ze2000 Lubuntu con l'opzione "force pae" e devo dire che è tornato meglio di prima. Io ho risolto così mi dispiace di non sapere altro in merito, ma prova magari risolvi anche tu

coll. permanente

ha risposto 17 Giu '15, 00:18

maybe8253's gravatar image

maybe8253
18224

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,662
×776
×3

domanda posta: 01 Gen '14, 17:24

domanda visualizzata: 810 volte

ultimo aggiornamento: 17 Giu '15, 00:18

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.