Salve a tutti,

ho una Internet key Olivetti Olicard 200 e Ubuntu 13.10. Sono riuscito a collegarmi su Ubuntu, però ogni volta dovevo dare i comandi per avviare sakis3g da terminale.
Ho installato KDE4 e adesso con gli stessi comandi non riesco più a collegarmi con la Internet key.

Cosa posso fare?

chiesto 03 Gen '14, 17:35

ercopoli's gravatar image

ercopoli
454713

modificato 08 Gen '14, 20:27

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Inserendo la chiavetta Internet Olivetti Olicard 200, da terminale mi esce all'ultima riga:
/org/freedesktop/UDisks2/drives/USBModem_MMC_Storage_1234567890ABCDEF_1" : property "Drive" does not exist
Grazie per gli aiuti

(08 Gen '14, 12:17) ercopoli ercopoli's gravatar image

Collega la key internet poi dai lsusb e posta il risultato.

(08 Gen '14, 13:03) Webber Webber's gravatar image

@Webber, ecco il risultato:
Bus 002 Device 004: ID 046d:c52f Logitech, Inc. Unifying Receiver Bus 002 Device 003: ID 0b3c:c005 Olivetti Techcenter Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 001 Device 003: ID 04f2:b1d8 Chicony Electronics Co., Ltd Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

(08 Gen '14, 18:15) ercopoli ercopoli's gravatar image

Ciao @ercopoli. Mi permetto di intromettermi perché vedo che è un po che hai il problema, per dirti che la Internet Key ONDA Modello MT833UP marchiata TIM, con Ubuntu funziona perfettamente anche con SIM di altri gestori, io ad esempio la uso con Wind.

Non ho capito bene se usi Ubuntu o Kubuntu, nel caso di Kubuntu ho paura che però non sia la stessa cosa.

Spero di esserre stato utile.

(10 Gen '14, 08:44) enzoge enzoge's gravatar image

La mia internet key è olivetti Olicard 200.

(10 Gen '14, 11:51) ercopoli ercopoli's gravatar image

@ercopoli: è dal 19 dicembre u.s. che vedo che hai difficoltà che sta internet key, allora mi sono permesso di comunicarti che quel modello ONDA a me funziona bene. Poi sta a te giudicare se spendere qualche Euro per risolvere il problema, che probabilmente si ripresenterà ad ogni piè sospinto o meno...Comunque grazie per avermi ricordato che la tua internet key è olivetti Olicard 200, così me ne ricorderò.

(10 Gen '14, 15:07) enzoge enzoge's gravatar image

Purtroppo la internet key olicard 200 è da poco che l'ho comprata e lo so che è dal 19 dicembre che ho dei problemi ma non potendo acquistare un'altra chiavetta sto cercando di risolvere con quella che ho....

(10 Gen '14, 15:55) ercopoli ercopoli's gravatar image

Scorri la pagina....prova col comando postato

(10 Gen '14, 17:47) Webber Webber's gravatar image

Prova dando da terminale

sudo modprobe option

echo "0b3c c005 " | sudo tee /sys/bus/usb-serial/drivers/option1/new_id
coll. permanente

ha risposto 08 Gen '14, 20:34

Webber's gravatar image

Webber
3.0k1535

modificato 08 Gen '14, 23:32

@Webber: meglio non lasciare l'utente con un terminale dove è loggato come root. Migliore alternativa, usare: echo string | sudo tee /path

(08 Gen '14, 21:28) enzotib ♦♦ enzotib's gravatar image

Ho modificato,vediamo come và

(08 Gen '14, 23:28) Webber Webber's gravatar image

mi da questo: 0b3cc005 tee: /sys/bus/usb-serial/drivers/option1/new_id: Argomento non valido

(09 Gen '14, 16:38) ercopoli ercopoli's gravatar image

Vedi se trova l'argomento valido,con questo comando

sudo echo "0b3c c005" >/sys/bus/usb-serial/drivers/option1/new_id

(10 Gen '14, 07:55) Webber Webber's gravatar image

Ho provato varie volte ma sono riuscito a collegarmi solo con sakis3g. Perchè con i comandi sopra riesco a configurare un nuovo collegamento in network manager ma come cerca di collegarsi il led sulla internet key diventa rosso lampeggiante e non si collega.

(10 Gen '14, 22:29) ercopoli ercopoli's gravatar image
1

Comunque sia,mi pare che ora riesci a collegarti pur solo con sakis,mentre prima nemmeno così funzionava.Mi sa' che se non ci sono buone nuove,dovrai accontentarti.Sakis,non è un ripiego,a volte è l'unico modo per avviare una connessione con chiavette che danno problemi.

(10 Gen '14, 23:02) Webber Webber's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×229
×51
×26
×1

domanda posta: 03 Gen '14, 17:35

domanda visualizzata: 2,006 volte

ultimo aggiornamento: 10 Gen '14, 23:02

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.