Salve a tutti!

Ho un IBM Thinkpad X41, con Xubuntu 12.04.

Senza alcun motivo apparente, così all'improvviso, lo schermo si è oscurato. È come se avesse perso tutta la luminosità, ma con difficoltà si vede che "sotto le apparenze" continua ad andare tranquillamente (non si iberna o si spegne, ecco). Era già successo prima, ma erano stati episodi sporadici e di breve durata, per poi tornare alla luminosità normale. Adesso è senza retroilliminazione permanentemente.

Spero che non sia un problema irreparabile al monitor. Qualcuno sa se potrebbe essere un bug? O se qualche libreria possa aver creato qualche interferenza?


Specifiche tecniche X41 (riporto i valori del manuale, non avendo fatto sostituzioni):

  • Processore:

Intel® Pentium® M Processor Low Voltage 758 (1.5 GHz), L2 2 MB cache - Intel Pentium M Processor Low Voltage 778 (1.6 GHz), L2 2 MB cache

(non mi ricordo quale dei due, e con lo schermo oscurato non riesco a controllare)

  • Memoria: 512 MB SDRAM on-board (PC4200)
  • Graphics chip: Intel 915GM
  • Total video memory: UMA, 128MBmax
  • CMOS RAM: 242 bytes
  • Display: 12.1-inch, 16M colors, XGA (1024×768 resolution) TFT color LCD

Repository aggiunti:

  • Gimp
  • Pidgin
  • Quantum GIS
  • Skype
  • Wine

Ultimi pacchetti installati, prima del problema:

  • libicu44 per oneiric
  • libzip1 per oneiric
  • libzip2
  • libpng3
  • libssl0.9.8

chiesto 09 Gen '14, 14:22

Ivan90's gravatar image

Ivan90
52261024


Ho paura che sia un guasto, probabilmente al video. Per esserne sicuro puoi provare ad avviare il pc con una Live, se così funziona il problema potrebbe essere sia tecnico (ma non nel video), che software. In questo caso ti suggerirei di fare la copia dei tuoi date, se ancora non l'hai fatta e successivamente cercare di sistemare il S.O. installato, o meglio ancora reinstallarlo.

Complimenti per la completezza di dettagli. E anche se penso che con te non sia il caso, il suggerimento di spianare il sistema lo caldeggio perché penso che spesso tutti noi (io per primo), ci "smanettiamo" abusando della sua robustezza e stabilità; cose che se facessimo con altri sistemi, probabilmente dovremmo reinstallarli 3 volte al giorno.

coll. permanente

ha risposto 09 Gen '14, 15:21

enzoge's gravatar image

enzoge
4.6k213987

modificato 09 Gen '14, 15:23

1

Potrebbe essere un problema hardware

Prova a fare una ricerca con - Inverter lampada notebook -

(09 Gen '14, 15:31) Webber Webber's gravatar image

@Webber: scusa, ci siamo accavallati, avevo cominciato a scrivere e sono andato al telefono... :)

(09 Gen '14, 15:53) enzoge enzoge's gravatar image

Grazie @ilgallinetta, proverò con una Live e farò sapere. Fortunatamente si vede ancora un po', quindi copiare dati non sarà un problema. Poi, spero di non doverlo fare, proverò a informarmi sull'inverter, @Webber. Grazie, intanto!

(09 Gen '14, 16:40) Ivan90 Ivan90's gravatar image

@Ivan90: se non ricordo male, le copie puoi farle anche con la Live in "Prova Ubuntu senza installarlo". Poi da li, se vedi che invece funziona, puoi decidere sul da farsi.

(09 Gen '14, 16:45) enzoge enzoge's gravatar image

Grazie, @ilgallinetta, di informarmi: finora la Live l'usavo solo per installare. :D E per la comp'letezza di dettagli, me lo hanno consigliato in una versione precedente della domanda. :)

(09 Gen '14, 16:48) Ivan90 Ivan90's gravatar image

Nessun risultato con la Live. Vedrò di sistemare l'inverter :(

(10 Gen '14, 10:17) Ivan90 Ivan90's gravatar image

@Ivan90: se hai la possibilità di collegare un monitor esterno e se di guasto non c'è la scheda video, puoi fare le copie prima di riparare il PC.

(10 Gen '14, 13:53) enzoge enzoge's gravatar image

@Ivan90: se pensi di riparartelo da solo, ho trovato questo manuale.

(10 Gen '14, 14:18) enzoge enzoge's gravatar image

Ho provato anche ad invocare il BIOS, ma comunque lo schermo rimane oscurato: altra conferma che il problema è proprio hardware. Sto copiando i dati su supporto esterno, e entro la prossima settimana dovrebbe arrivare un inverter di ricambio. Spero che sia quello e non la lampada :/ Grazie @Webber per la dritta, e grazie @ilgallinetta per il supporto :)

(13 Gen '14, 10:05) Ivan90 Ivan90's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×242
×185
×63
×1

domanda posta: 09 Gen '14, 14:22

domanda visualizzata: 1,605 volte

ultimo aggiornamento: 13 Gen '14, 10:05

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.