Quando cerco di far partire il computer mi viene fuori questo messaggio, poi continua dicendo di attendere (all'infinito, non succede nulla!) oppure premere S per omettere il mount o M per il ripristino manuale!

Che faccio? Il problema è saltato fuori mentre cercava di fare un aggiornamento dei programmi.

chiesto 11 Gen '14, 16:27

atarmilani's gravatar image

atarmilani
10122

modificato 11 Gen '14, 16:33

enzotib's gravatar image

enzotib ♦♦
14.0k112186


Avvia da un livecd ed esegui il comando:

sudo blkid

segnati i risultati, poi cerca di individuare il filesystem di sistema di Ubuntu, montalo e controlla se nei file /etc/fstab e /boot/grub/grub.cfg sono utilizzati gli UUID corretti delle partizioni.

Nel dubbio, posta i risultati ottenuti modificando la domanda.

Potresti anche provare ad applicare la Procedura di ripristino di grub.

coll. permanente

ha risposto 11 Gen '14, 17:07

enzotib's gravatar image

enzotib ♦♦
14.0k112186

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×35

domanda posta: 11 Gen '14, 16:27

domanda visualizzata: 2,102 volte

ultimo aggiornamento: 11 Gen '14, 17:07

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.