Ciao,

da circa un anno ogni tanto Windows non partiva più e dovevo faticosamente recuperare dati e reinstallare tutto.

Dopo l'ennesimo casino, non riuscendo più a recuperare niente di niente (perfino il CD di ripristino non riusciva ad avviarsi), vedendo invece quanto facilmente Ubuntu si avviava da chiavetta USB, ho deciso di formattare, ripartizionare tutto quanto e installare Ubuntu 13.10 sull'HDD.

L'altro ieri anche Ubuntu non parte più. Questa è la schermata che scorre senza interruzione:

alt text

Riuscite a capirci qualcosa?
E a dirmi se a naso si tratta di un problema di scheda madre (male) o di HDD (poco male)?

chiesto 15 Gen '14, 14:52

flowergreg's gravatar image

flowergreg
4551316

modificato 15 Gen '14, 21:07

enzotib's gravatar image

enzotib ♦♦
14.0k112186


Quasi certamente è il disco che ti è partito.

Prova nell'ordine:

  1. accedi da live e controlla i dati SMART
  2. se sono a posto, prova a cambiarlo (fattene prestare uno da un amico se non ne hai uno in più in casa) e controlla se ti dà ancora problemi
  3. se ti dà problemi prova a cambiare i cavi
  4. cambia la scheda madre
coll. permanente

ha risposto 15 Gen '14, 15:13

dadexix86's gravatar image

dadexix86 ♦♦
16.9k716161

Mmm, il fatto che mi sia partito anche un HDD esterno il mese scorso fa avvicinare la n.4, vero? Va be', provo con gli SMART. Grazie

(15 Gen '14, 16:40) flowergreg flowergreg's gravatar image

Un disco può "partire" per tanti motivi. Quello dell'immagine a me sembra un problema del disco non legato alla scheda madre ma a un problema di lettura del disco (ma potrei sbagliarmi, non sono certamente in grado di leggere questi risultati).

Se il disco esterno ti dava gli stessi errori è possibile che ci sia qualche relazione (ma certamente non è un collegamento ovvio!) :)

(15 Gen '14, 16:46) dadexix86 ♦♦ dadexix86's gravatar image

Ah be', non è che il controllo mi dia una diagnosi chiara...

Mi dice per esempio "SMART overall-health self-assessment test result: PASSED"

ma mi illumina di rosso questa riga: "197 Current_Pending_Sector Worst:200 Thresh:000 Type:Old_age Raw_value:21"

e inoltre i test short ed extended finiscono al 10% con "read failure".

(15 Gen '14, 20:53) flowergreg flowergreg's gravatar image

Direi che se falliscono hai il disco andato :)

(15 Gen '14, 20:55) dadexix86 ♦♦ dadexix86's gravatar image

Grazie. Almeno una certezza!

(23 Gen '14, 13:41) flowergreg flowergreg's gravatar image

Se la risposta ti soddisfa per favore accettala.

(23 Gen '14, 14:52) dadexix86 ♦♦ dadexix86's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×229
×170
×75

domanda posta: 15 Gen '14, 14:52

domanda visualizzata: 1,331 volte

ultimo aggiornamento: 23 Gen '14, 14:52

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.