Salve a tutti ho appena fatto l'avanzamento della distribuzione alla 13.10. Sembra tutto ok, però la stampante Lexmark risulta non attiva, lo stato della stampante è questo:

Inattiva - File "/usr/local/lexmark/v3/bin/printfilter" has insecure permissions (0100775/uid=0/gid=0)

sapreste dirmi cosa posso fare?

grazie infinite

Davide

chiesto 18 Gen '14, 17:15

Davidex's gravatar image

Davidex
15112

modificato 19 Gen '14, 09:31

enzotib's gravatar image

enzotib ♦♦
14.0k112186

@Davidex: la presenza di files in /usr/local indica che probabilmente a suo tempo hai installato qualche software per la stampante che non è stato preso dai repo, quindi è indispensabile, per aiutarti, sapere che software avevi installato.

(19 Gen '14, 09:30) enzotib ♦♦ enzotib's gravatar image

Avevo installato solo i driver presenti nel sito Lexmark quelli indicati nel link da ilgallinetta. Non ho fatto altro. Cosa posso fare?

(19 Gen '14, 10:06) Davidex Davidex's gravatar image

@Davidex: forse ti è sfuggito, ma in un precedente commento ti ho chiesto se l'aggiornamento alla 13.10 lo hai gestito tu facendolo dalla 12.04. Questo perché facendo così avresti saltato gli aggiornamenti della 13.4, cosa che può rendere instabile il sistema.

Nel caso, sarebbe opportuno precisarlo.

(19 Gen '14, 10:16) enzoge enzoge's gravatar image

No ho fatto tutti i passaggi graduali passando dalla 13.4

(19 Gen '14, 10:44) Davidex Davidex's gravatar image

Prova ad eseguire i seguenti comandi:

sudo chmod 755 /usr/local/lexmark/v3/bin
sudo chgrp root /usr/local/lexmark/v3/bin/printfilter

pare che molti abbiano risolto: http://ubuntuforums.org/showthread.php?t=2082570

coll. permanente

ha risposto 19 Gen '14, 22:46

enzotib's gravatar image

enzotib ♦♦
14.0k112186

ci siamo !

ho eseguito però questi come comandi: cd /usr/local/lexmark/v3/bin/ sudo chmod 755 printfilter e poi ho riavviato il sistema ed ha iniziato a stampare!

(21 Gen '14, 16:07) Davidex Davidex's gravatar image

In /usr/loca ecc. non mi sembra ci siano cartelle di files per la stampa, perlomeno nel mio pc non ce ne sono. Se vuoi provare a reinstallare la stampante, tieni presente che la 13.10 non ha al suo interno i driver per la s305. Ho fatto una ricerca ma quelli più aggiornati che ho trovato sono per la 12.04, spero che non siano quelli che hai già. Sono qui.

coll. permanente

ha risposto 18 Gen '14, 18:49

enzoge's gravatar image

enzoge
4.6k213987

modificato 19 Gen '14, 11:34

Grazie per la tua risposta ma sono quelli che sto provando, purtroppo, sembra che ci sia una problema sul file printfilter, che per quello che ne so è un eseguibile.

Alernative? Cambiare stampante? Tornare alla versione 12.04 se è possibile?

grazie davide

(18 Gen '14, 19:06) Davidex Davidex's gravatar image

@Davidex, quale alternativa puoi deciderlo solo tu.

Hai aggiornato dalla 12.04 alla 13.10?

(18 Gen '14, 19:38) enzoge enzoge's gravatar image

@Davidex: Le risposte non servono per chiedere chiarimenti o comunicare i risultati di qualcosa, ma tutto questo può essere scritto tramite i commenti.

(18 Gen '14, 21:03) enzotib ♦♦ enzotib's gravatar image

@Davidex, chi ha posto la domanda, quando la discussione si conclude, se ha trovato una o più risposte valide e chiarificatrici del problema posto, deve accettarle cliccando il segno a V posto in alto a sinistra, della domanda stessa. Quello sotto alla manine con i pollici.

Ciò serve a segnalare ad altri con problemi analoghi, che lì potrebbero trovare risposte congrue. Pertanto se una o più risposte rivestono le caratteristiche di cui sopra, sei pregato di provvedere.

(19 Gen '14, 08:48) enzoge enzoge's gravatar image

@Davidex: quindi hai risolto reinstallando la stampante?

(19 Gen '14, 10:20) enzotib ♦♦ enzotib's gravatar image

@enzotib: no non credo abbia potuto risolvere così, i driver per quella stampante si fermano alla 12.04 e nella 13.10 non ci sono. Forse può fare il tentativo di provare i driver di altri modelli, a me con Epson qualche volta è andata bene e comunque, anche se ora per "opportunismo economico" ho una laser Samsung, mi sono sempre trovato bene con HP per via del servizio offerto da http://hplipopensource.com . Però non ho capito bene se ha aggiornato alla 13.10 la 13.04 o, anche se improbabile la 12.04 e questo forse potrebbe aver inciso. Cosa ne dici?

(19 Gen '14, 10:30) enzoge enzoge's gravatar image

@ilgallinetta: non so, ha accettato la risposta, ma non ho capito se ha risolto grazie alle indicazioni o cosa altro.

(19 Gen '14, 10:41) enzotib ♦♦ enzotib's gravatar image

Putroppo no la stampante si installa ma risulta sempre inattiva con lo stesso messaggio sullo stato

(19 Gen '14, 10:45) Davidex Davidex's gravatar image

@Davidex, allora perché hai accettato la risposta, facendo credere che avevi risolto?

(19 Gen '14, 10:48) enzotib ♦♦ enzotib's gravatar image

@enzotib, @Davidex, perché la risposta al momento è giusta. Purtroppo per Davide si sta parlando di una stampante i cui driver esistevano già per la 9.04, dove il produttore li ha rilasciati per altri O.S. più recenti ma per Ubuntu si è fermato alla 12.04.

Il fatto che abbia accettato la risposta, può servire ad altri per evitare tentativi inutili. Se poi qualcuno riesce a risolvere diversamente credo che Davide ne sarà ben felice.

(19 Gen '14, 10:59) enzoge enzoge's gravatar image

@ilgallinetta, perdonami, ma la consapevolezza che hai scritto nella risposta, non vedo @Davidex dove l'abbia espressa. Per me può accettare quello che vuole, ma nel leggere la discussione si ha solo la sensazione di qualcosa lasciato in sospeso senza alcuna conclusione positiva o negativa.
Inoltre non si può escludere che arrivi qualcun altro con una soluzione, quindi io la lascerei non risolta, ma questo, ripeto, è una decisione che deve prendere @Davidex che segna accettato/non-accettato.

(19 Gen '14, 11:13) enzotib ♦♦ enzotib's gravatar image

scusate io parlo da profano in merito a questo sistema operativo, in quanto lo uso da poco e l'ho approfondito poco, ma se dal messaggio che mi viene rilasciato mi si riporta un errore specifico, non mi sapreste dire che funzione ha quello specifico file e se c'è ad esempio modo di sovrascriverlo per cambiarne lo stato?, o la sto mettendo troppo semplice? grazie per il vostro aiuto

(19 Gen '14, 11:28) Davidex Davidex's gravatar image

@enzotib, @Davidex, francamente anche a me..... Credo che però la consapevolezza Davide la abbia espressa nel primo commento sotto la risposta:

Grazie per la tua risposta... purtroppo, sembra che ci sia una problema sul file printfilter...

Alernative? Cambiare stampante? Tornare alla versione 12.04 se è possibile?

Vedendo che ci sono molte domande aperte, trovo che quando chi, una risposta la trova corretta anche se sfavorevole, è bene che lo segnali.

Chiedo però a Davide di togliere l'accettazione e mi scuso per aver presunto che la cosa fosse positiva.

(19 Gen '14, 11:33) enzoge enzoge's gravatar image

@Davidex. Hai ragione, ma il fatto è che ad esempio io, di quel file ne sento parlare solo ora e francamente, trattandosi di una stampante che a quanto pare il produttore ha deciso di abbandonare al proprio destino, francamente trovo più giusto segnalare la situazione. Qui altri magari preferiscono suggerire "smannettamenti" che magari spesso aiutano, solo che ormai ho capito che è meglio evitare perché il problema poi si ripresenta alla prima occasione. E non dico al primo avanzamento di versione, dico che può succedere anche al primo aggiornamento, magari con problematiche maggiori.

(19 Gen '14, 12:54) enzoge enzoge's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×229
×181
×61
×5

domanda posta: 18 Gen '14, 17:15

domanda visualizzata: 2,176 volte

ultimo aggiornamento: 21 Gen '14, 16:07

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.