Salve a tutti, sono nuovo di Chiedi, ma è da tanto che ne avrei dovuto far parte.
Vi spiego in poche parole, ma spero chiare, ciò che mi succede:
in pratica quando sono sul gestore aggiornamenti e do via all'installazione (ovviamente do la password), mi appare una finestra (update-manager) con scritto questo:

Verificare se sono in uso repository di terze parti. Qualora così fosse, disabilitarli, poiché questi sono talvolta causa di problemi.
Inoltre eseguire il seguente comando in un terminale: apt-get install -f

ho provato a fare tale comando sul terminale ma mi dice questo:

E: Impossibile aprire il file di blocco/var/lib/dpkg/lock - open (13: Permesso negato)
E: Impossibile acquisire il blocco sulla directory di amministrazione (/var/lib/dpkg/). E' necessario essere in root.

Nei dettagli della finestra update-manager mi dice:

I seguenti pacchetti presentano dipendenze non soddisfatte:

linux-image-generic: Depends: linux-image-3.2.0-58-generic ma non è installato

Cosa devo fare?

chiesto 21 Gen '14, 18:46

rene%20fabry's gravatar image

rene fabry
20112

modificato 21 Gen '14, 18:52

enzotib's gravatar image

enzotib ♦♦
14.0k112186


chiudi tutte le applicazioni (specie quelle per installarne altre ) riavvia (ma non sempre è necessario)

e prova prima con

sudo apt-get install -f

se non funzionasse

sudo dpkg --configure -a
coll. permanente

ha risposto 21 Gen '14, 19:37

gisnio-sell's gravatar image

gisnio-sell
871425977

modificato 21 Gen '14, 19:42

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×253
×165
×12

domanda posta: 21 Gen '14, 18:46

domanda visualizzata: 2,789 volte

ultimo aggiornamento: 21 Gen '14, 19:42

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.