Salve a tutti, ho da poco installato ubuntu-12.04.3-desktop-amd64 in dual boot con windows 8 in modalità UEFI. terminato il processo di installazione ho avviato il boot-repair ed ora sono in grado di scegliere quale OS avviare all'accensione del PC. Quando però scelgo di avviare Ubuntu mi vengono mostrati i seguenti messaggi di errore:

alt text

Dopodichè il sistema si avvia normalmente. Cosa dovrei fare? grazie a tutti per l'aiuto.

Immagine più grande: link text

Il mio hardware è il seguente: http://www.msi.com/product/nb/GE60-2OC.html#specification

chiesto 24 Gen '14, 15:56

diamalol's gravatar image

diamalol
20112

modificato 24 Gen '14, 15:57


Hai due schede grafiche, la Intel e la nVidia.

Per gestirle correttamente installa bumblebee.

coll. permanente

ha risposto 24 Gen '14, 16:36

dadexix86's gravatar image

dadexix86 ♦♦
16.9k716161

Grazie per la risposta. Prima che potessi provare la soluzione che mi hai consigliato è sorto un altro problema. Ho installato i drivers proprietari della scheda video e quando seleziono ubuntu da grub lo schermo rimane nero anche se (dal suono) penso il sistema arrivi alla schermata di login. Come posso fare a disabilitare i drivers senza l'interfaccia grafica?

(24 Gen '14, 16:59) diamalol diamalol's gravatar image

Non usare le risposte se non devi rispondere alla tua domanda, ma i commenti, grazie :)

Entrando nel merito, quale guida hai seguito per installarli e quale versione hai installato?

(24 Gen '14, 17:01) dadexix86 ♦♦ dadexix86's gravatar image

Ho fatto il login in ubuntu e mi è apparsa una notifica che diceva che erano disponibili driver proprietari. Ho clikkato si attiva e li ha installati. Ho riavviato e lo schermo rimane nero. La versione dei driver dovrebbe essere nvidia 319 ma non sono sicuro

(24 Gen '14, 17:24) diamalol diamalol's gravatar image

Purtroppo è un problema comune, se si installano quelli senza installare bumblebee, ci si ritrova a schermo nero.

Prova ad accedere al terminale (Ctrl+Alt+F2) e rimuovere xorg.conf:

sudo mv /etc/X11/xorg.conf /etc/X11/xorg.conf.backup

e poi riavviare

sudo reboot
(24 Gen '14, 17:30) dadexix86 ♦♦ dadexix86's gravatar image

Impossibile spostare /etc/X11/xorg.conf in /etc/X11/xorg.conf.backup File system in sola lettura

(24 Gen '14, 17:52) diamalol diamalol's gravatar image

Dai

sudo mount -o remount,rw /

prima di dare i comandi sopra.

(24 Gen '14, 18:48) dadexix86 ♦♦ dadexix86's gravatar image

Non avevo visto la risposta e quindi ho optato per una soluzione più "drastica" ho reinstallato Ubuntu... tanto non avevo niente di importate. Ora provo a vedere se installando Bumblebee scompaiono i messaggi di errore che avevo esposto nel post iniziale. Grazie

(24 Gen '14, 21:41) diamalol diamalol's gravatar image

Ok, prego! Se risolve dimmelo che te lo posto come risposta e la accetti ;)

(25 Gen '14, 00:06) dadexix86 ♦♦ dadexix86's gravatar image

Niente, ancora i soliti messaggi di errore. ho anche provato ad avviare boot repair ma non ha risolto nulla.

(25 Gen '14, 15:28) diamalol diamalol's gravatar image

Anche dopo aver installato Bumblebee?

(25 Gen '14, 16:01) dadexix86 ♦♦ dadexix86's gravatar image

si, e non solo: ora il sistema è in standalone... ho eliminato windows perchè pensavo potesse creare problemi con le sue partizioni EFI, quindi ho pensato di installare solo Ubuntu per vedere se si risolveva qualcosa ed in seguito reinstallare Windows... non è cambiato nulla.

(25 Gen '14, 17:40) diamalol diamalol's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×255
×136
×94

domanda posta: 24 Gen '14, 15:56

domanda visualizzata: 1,730 volte

ultimo aggiornamento: 25 Gen '14, 17:40

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.