Ciao a tutti, ho un problema con la scheda wireless rtl8192se, apparentemente funziona, trova la maggior parte delle reti anche se tutte con potenza bassa, il problema è che quando faccio per connettermi a una rete non mi riconosce la password e continua a richiedermela.

Sullo stesso computer prima di installare ubuntu(gnome) ho provato a installare anche Debian e Mageia, su debian funzionava, su mageia mi dava lo stesso problema ma sclerando un po' ho scoperto che esistono due versioni dei driver uno un po' più generico e free dell'altro (passatermi la definizione non proprio corretta) in sostanza con la versione del driver più "free" (usata di default da debian) la scheda funziona correttamente, con l'altro no...

come faccio a far funzionare questa dannata scheda? dove ritrovo e come installo i driver più generici?

Grazie a tutti.

 # uname -a
Linux steu 3.11.0-15-generic #23-Ubuntu SMP Mon Dec 9 18:17:04 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux 
 # lspci
03:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8192SE Wireless LAN Controller (rev 10) 
 # modinfo rtl8192se
filename:       /lib/modules/3.11.0-15-generic/kernel/drivers/net/wireless/rtlwifi/rtl8192se/rtl8192se.ko
firmware:       rtlwifi/rtl8192sefw.bin
description:    Realtek 8192S/8191S 802.11n PCI wireless
license:        GPL
author:         Larry Finger    <larry.finger@lwfinger.net>
author:         Realtek WlanFAE <wlanfae@realtek.com>
author:         lizhaoming  <chaoming_li@realsil.com.cn>
srcversion:     E3576B855061FB3E2B43629
alias:          pci:v000010ECd00008174sv*sd*bc*sc*i*
alias:          pci:v000010ECd00008173sv*sd*bc*sc*i*
alias:          pci:v000010ECd00008172sv*sd*bc*sc*i*
alias:          pci:v000010ECd00008171sv*sd*bc*sc*i*
alias:          pci:v000010ECd00008192sv*sd*bc*sc*i*
depends:        rtlwifi,rtl_pci,mac80211
intree:         Y
vermagic:       3.11.0-15-generic SMP mod_unload modversions 
parm:           swenc:Set to 1 for software crypto (default 0)
 (bool)
parm:           ips:Set to 0 to not use link power save (default 1)
 (bool)
parm:           swlps:Set to 1 to use SW control power save (default 0)
 (bool)
parm:           fwlps:Set to 1 to use FW control power save (default 1)
 (bool)
parm:           debug:Set debug level (0-5) (default 0) (int)

chiesto 25 Gen '14, 15:35

st2358's gravatar image

st2358
10111

Se il pc è un samsung, installa i samsung tools e sei sicuro di avere i driver giusti.

Poi magari ti succede il problema del Bit Rate :P

Cmq trovi tutto qua: http://chiedi.ubuntu-it.org/questions/21238/realtek-8192se-wifi

se non fosse un samsung, ti consiglio di cercare in giro tipo nomemarca linux, così vede se esiste un pacchetto analogo a Samsung tools per la tua marca!

bye

(07 Giu '14, 12:00) robmrc79 robmrc79's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×389
×251
×45
×31

domanda posta: 25 Gen '14, 15:35

domanda visualizzata: 1,770 volte

ultimo aggiornamento: 07 Giu '14, 12:00

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.