Non riesco a installare ubuntu 13.10 :/ L'installazione si blocca sempre sia da USB che da Live CD (provato con tre ISO diverse tutte funzionanti su altri PC), anche con le impostazioni "nomodeset" eccetera. Quando provo il boot da USB dice "Could not read EFI", poi carica una schermata di scelta per installare o provare il sistema in live, e infine si blocca su schermo nero. La versione che sto provando è a 64 bit, ma ho provato anche quella a 32 bit. Non capisco il motivo della scritta "could not read EFI" visto che ho un bios Legacy. L'Hardware è assolutamente compatibile, è un Acer Predator G3600 del 2011. Vi chiedo aiuto.

chiesto 25 Gen '14, 19:46

Liamen's gravatar image

Liamen
10111

Per l'installazione UEFI ci vuole solo la 64 bit. Devi installare accanto a Windows8?

(25 Gen '14, 20:11) enzoge enzoge's gravatar image

Si devo installare al fianco di 8.1 ma non ho UEFI, ho un normale BIOS Legacy!

(26 Gen '14, 02:19) Liamen Liamen's gravatar image

@Liamen, però dalla segnalazione sembrerebbe che cerca la partizione EFI di Windows 8.1 e non la trova. Questo può significare che il tuo pc qualche "legame" con UEFI ce l'ha. Come è stato installato Windows 8.1?

Non lo so di certo, ma mi sembra di aver letto da qualche parte che la 8,1 fa qualche aggiornamento. Penso che prima di tutto dovresti controllare il BIOS e poi vedere perché non vede la partizione EFI di Windows, se manca o meno.

(26 Gen '14, 07:26) enzoge enzoge's gravatar image

@Liamen: anche se BIOS che non supporta UEFI, potrebbero comunque esserci le seguenti opzioni che vanno disabilitate:

  • QuickBoot/FastBoot
  • Intel Smart Response Technology (SRT)
  • FastStartup (se hai Windows 8)
  • SecureBoot (se ti dà errore "Secure boot" o errore di "signature")
(26 Gen '14, 07:59) enzotib ♦♦ enzotib's gravatar image

@Liamen: se c'è UEFI fai così.... se non c'è fa in quest'altro modo..... Ho paura che a son di scansare buche, si rischi di finire fuori strada. Mi scuso ma non ho ancora capito se UEFI con Secure Boot c'è o non c'è, perché se non c'è e non c'è mai stato e Windows 8 è stato installato con l'MBR non vedo perché debba segnalare quest'errore.

La tua è una macchina del 2011, che probabilmente è nata con Windows 7, per cui potrebbe essere che col passaggio a Win 8 hai fatto o è successo qualcosa(tipo richiesta codice o chiave di attivazione), che magari ora non ricordi o sottovaluti.

(26 Gen '14, 08:48) enzoge enzoge's gravatar image

@Liamen, purtroppo anche in siti e forum che si occupano di Windows 8 di discussioni per problemi del genere (parlo del solo boot di Winows 8) ce ne sono molte. Ogni produttore può fare la differenza, a quanto ho letto anche per il cambio di un componente. Pensa se arrivassero a fare così anche le case automobilistiche...

(26 Gen '14, 09:07) enzoge enzoge's gravatar image

L'UEFI e Secure Boot non ci sono, e Windows 8 e 8.1 sono stati installati via ISO. Ma ho anche provato a installare Ubuntu anche con l'hard disk pulito, senza sistema operativo, formattato precedentemente

(26 Gen '14, 10:32) Liamen Liamen's gravatar image

@Liamen: messa così come dici, UEFI non c'è, però mi da un errore... beh, che fare?

Hai già provato a controllare le partizioni da Windows 8? Per farlo puoi andare in Windows, premere dalla maschera principale i tasti Windows + x, dal menu conseguente scegliere "Gestione disco". Da li, nella riga che riporta tutte le partizione ognuna dentro un riquadro, dovresti poter verificare se esiste una partizione EFI, partendo da sinistra potrebbe essere in prima o in seconda posizione. Se non vedi tutta la scritta, puoi evidenziarla andandoci sopra col puntatore del mouse

(26 Gen '14, 11:21) enzoge enzoge's gravatar image

La partizione EFI non c'è, ho già controllato. Che fare?

(26 Gen '14, 11:34) Liamen Liamen's gravatar image

UEFI non c'è, Secure boot non c'è, le ultime indicazioni di @enzotib sono a posto, la partizione EFI nell'hard-disk non c'è, le Live sia USB che CD su altri computer funzionano... a questo punto se altri non hanno qualche idea, non rimane che dare la colpa all'hardware. Mi spiace.

(26 Gen '14, 11:48) enzoge enzoge's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,728
×790
×20

domanda posta: 25 Gen '14, 19:46

domanda visualizzata: 1,267 volte

ultimo aggiornamento: 26 Gen '14, 15:21

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.