È già da un po' di tempo che non mi appare più la schermata iniziale di login all'avvio di Ubuntu.
Lo sblocco della password di accesso mi viene richiesto successivamente all'avvio della sessione. Mi potete aiutare a ripristinare il sistema operativo così come era in origine?

Grazie
Daniele

chiesto 26 Gen '14, 21:12

dbenedetti70's gravatar image

dbenedetti70
25114

modificato 26 Gen '14, 22:18

enzotib's gravatar image

enzotib ♦♦
14.0k112186

@dbenedetti70: non scrivere tutto maiuscolo.

(26 Gen '14, 22:18) enzotib ♦♦ enzotib's gravatar image
1

@dbenedetti70: certo che ti aiutiamo, ce la mettiamo tutta, però siccome Ubuntu da solo non fa nulla, dovresti fare mente locale, risalire alle operazioni che hai fatto prima che si verificasse il problema.

(28 Gen '14, 22:05) enzoge enzoge's gravatar image

ti ringrazio della tua gentile nota. Purtroppo non uso frequentemente Ubuntu e quindi non ricordavo le operazioni effettuate prima. Grazie 1000.

(29 Gen '14, 09:17) dbenedetti70 dbenedetti70's gravatar image
1

@dbenedetti70: certo che così è tutto più difficile, tieni presente che altri sistemi, probabilmente sarebbero già fuori uso. Io francamente non ho idea di cosa possa essere e piuttosto che suggerirti cose a caso, preferisco astenermi.

Prova a seguire i consigli di @lillo8919 e di altri ai quali viene qualche idea. Nel caso potresti far controllare fisicamente il pc rivolgendoti al Linux user group più vicino a te, cosa che alcuni Lug fanno gratuitamente. Il Lug più vicino puoi trovarlo qui.

(29 Gen '14, 09:50) enzoge enzoge's gravatar image

salve a tutti vivo in Germania..purtroppo non arrivo al vostro livello per questo se possibile vi chiedo un aiuto..oggi ho cambiato la batteria a computer dove e installato debian appena fatto ripartire esce una schermata come se poi dovrei dargli un comando per continuare purtroppo e scritto in inglese la versione e Ubuntu v1.13.3..un grazie gia in anticipo a chi mi dara' un chiarimento..sul problema

(11 Set '17, 21:34) 65sandro 65sandro's gravatar image

Ciao, prova ad andare su Impostazioni di sistema --> Sicurezza e privacy --> Impostazioni password e mettere l'interruttore Accesso automatico su OFF

coll. permanente

ha risposto 28 Gen '14, 14:26

lillo8919's gravatar image

lillo8919
2464815

modificato 28 Gen '14, 14:27

Grazie 1000. Attraverso la sequenza indicata da lillo8919 funziona. Purtroppo non uso frequentemente Ubuntu e quindi non ricordavo le operazioni effettuate prima.

Saluti

(29 Gen '14, 09:16) dbenedetti70 dbenedetti70's gravatar image

@dbenedetti70, se la risposta di @lillo8919 e stata utile e conclusiva devi accettarla, così altri sapranno che il problema è risolto. Per accettare una risposta bisogna cliccare sul segno a v posto sulla sinistra della risposta stessa, quello sotto le mani.

(29 Gen '14, 10:07) enzoge enzoge's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,716
×229
×74
×71

domanda posta: 26 Gen '14, 21:12

domanda visualizzata: 3,529 volte

ultimo aggiornamento: 11 Set '17, 21:34

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.