ho installato ubuntu 13.10 (la versione plus 12) sul portatile (del 2007) di un mio amico, dopo l'installazione tutto fila liscio perfettamente e il mio amico è molto contento di aver abbandonato windows, ma quando si fa l'aggiornamento (a parte che chiede prima di fare un aggiornamento parziale) una volta finito perde completamente le funzionalità di rete, ovvero, non va il cavo ethernet, il wifi interno e nemmeno una chiavetta wireless.

Fatto sta che abbiamo reinstallato tutto completamente, e il wifi ha ripreso a funzionare, ora la plus 12 ha tutti i driver per le schede di rete e wireless ecc... solo dopo che fa questo aggiornamento parziale non funziona più,(l'aggiornamento è stato fatto solo una volta, domani dovremmo provare a rifarlo per vedere se il problema si ripresenta) quindi io vorrei sapere se è già capitato a qualcuno perchè sul mio pc la chiavetta wireless funziona benissimo, o se sapete una possibile causa e sopratutto una 'prevenzione' da fare prima di fare l'aggiornamento, purtroppo non posso dare dettagli maggiori per il momento e quindi a me basterebbero già delle semplici ipotesi/consigli.

chiesto 27 Gen '14, 15:03

alphandomega's gravatar image

alphandomega
179223543

modificato 27 Gen '14, 15:04

Cos'è la "Plus"? Da dove l'hai scaricata? Se usi Ubuntu standard hai lo stesso problema?

(27 Gen '14, 16:01) dadexix86 ♦♦ dadexix86's gravatar image
(27 Gen '14, 16:43) enzotib ♦♦ enzotib's gravatar image

@enzotib ok, grazie. @alphandomega se provi con una versione ufficiale funziona?

(27 Gen '14, 16:46) dadexix86 ♦♦ dadexix86's gravatar image

allora, io so che sul mio e un altro funziona senza problemi la plus (prima di quella anche l'ufficiale funzionava) il problema è che quando è installata va tutto perfettamente, quando fa l'aggiornamento no, preciso che non fa il classico aggiornamento ma fa un avanzamento parziale (di versione c'è scritto) che ha fatto anche a me, solo che il mio poi dopo non ha avuto nessun tipo di problemi, il suo sì, reinstallandola invece ritorna a funzionare...

(27 Gen '14, 17:45) alphandomega alphandomega's gravatar image

aggiungo che: abbiamo fatto l'aggiornamento solo una volta, lui dopo non ha riprovato che in questi giorni gli serviva internet, domani infatti riproviamo per vedere se da errori di nuovo, l'unica differenza poi tra la ufficiale e la 'plus' e che ci sono più software pre-installati, alcuni codec e vari plugin, e un paio di DE extra, per il resto è tutto uguale

(27 Gen '14, 17:48) alphandomega alphandomega's gravatar image

Ok, prova a fare l'aggiornamento sulla ufficiale e facci sapere :)

(27 Gen '14, 19:16) dadexix86 ♦♦ dadexix86's gravatar image

Si è risolto rifacendo l'aggiornamento

(06 Feb '14, 23:15) alphandomega alphandomega's gravatar image

Si è risolto tutto aggiornando

coll. permanente

ha risposto 23 Mar '14, 22:45

alphandomega's gravatar image

alphandomega
179223543

Quasi mi dimenticavo di mettere la risposta :)

(23 Mar '14, 22:45) alphandomega alphandomega's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×389
×229
×33
×27

domanda posta: 27 Gen '14, 15:03

domanda visualizzata: 1,961 volte

ultimo aggiornamento: 23 Mar '14, 22:46

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.