Buona sera, prima ho provato ad installare l'ultima versione di Ubuntu da DVD. Dopo la primissima schermata però (questa) lo schermo diventa nero, e appare il seguente avviso del monitor, connesso in HDMI, (Samsung SyncMaster 2032MW): "Mode non supportato". Ho provato ad aspettare, ma alla fine mi sono arreso quando il DVD ha smesso di essere letto dal masterizzatore. Cosa posso fare?

chiesto 27 Gen '14, 19:29

GregG's gravatar image

GregG
10122

Marca e modello della scheda video?

(27 Gen '14, 21:03) dadexix86 ♦♦ dadexix86's gravatar image

Ma l'unico monitor è connesso all'uscita HDMI o c'è anche un altro monitor? Io qualche volta ho collegato il portatile con HDMI ad un video esterno, ma finché il sistema non si è avviato completamente non sono riuscito a vedere il video esterno.

(27 Gen '14, 23:15) enzoge enzoge's gravatar image

nvidia geforce 9300ge, e sì, è l'unico connesso

(28 Gen '14, 14:37) GregG GregG's gravatar image

Per gestire correttamente l'HDMI e tutte le altre varie funzioni la tua scheda ha bisogno dei driver proprietari Nvidia (e purtroppo non è detto che tutto funzioni) che ovviamente, essendo proprietari, non possono essere distribuiti con il cd di Ubuntu per questioni legali.

Puoi provare a tamponare il problema da live utilizzando il parametro nomodeset in fase di avvio.

Se non funziona, switcha temporaneamente a un monitor VGA.

coll. permanente

ha risposto 28 Gen '14, 14:46

dadexix86's gravatar image

dadexix86 ♦♦
16.9k716161

@GregG, per quel che ricordo sul mio portatile il monitor collegato all'HDMI non visualizzava nulla fino al completo caricamento del sistema. Poi dopo un po che veniva impostato/commutato (doveva scaldarsi) entrava in funzione.

Penso che senza un altro monitor vga, sia difficile metterlo in funzione.

(28 Gen '14, 15:41) enzoge enzoge's gravatar image

@dadexix86 ♦ ho provato a selezionare il nomodeset alla cieca, ma non è successo nulla... mi è impossibile per ora passare in vga, per cui, quali driver dovrei installare esattamente, considerando che in ambiente windows funziona tutto?

(28 Gen '14, 18:51) GregG GregG's gravatar image

Prova a installare da versione alternate (non la minimale).

I driver che dovrai installare sono gli nVidia, come da pagina che ti ho linkato sopra :)

(28 Gen '14, 20:26) dadexix86 ♦♦ dadexix86's gravatar image

@GregG, se avessi bisogno di provare e fare test, magari con un altro video, potresti rivolgerti un Lug vicino a te. l'elenco dei Lug in Italia l'elenco dei Lug in Italia è qui.

(28 Gen '14, 20:57) enzoge enzoge's gravatar image

In effetti quella del supporto di un Lug è un'ottima idea! :D

(28 Gen '14, 21:00) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86. I Lug sono gruppi no-profit di appassionati ed esperti informatici diffusi capillarmente su tutto il territorio nazionale, che a livello assistenziale hanno la potenzialità per fare invidia a molte strutture, sempre nazionali, però profit.

E sono un patrimonio del nostro mondo, il mondo OpenSource e Linux.

(28 Gen '14, 21:14) enzoge enzoge's gravatar image

So cosa sono, per questo dico che è un'ottima idea :)

(28 Gen '14, 21:18) dadexix86 ♦♦ dadexix86's gravatar image

Certamente, qui ognuno da il massimo, ma quando le difficoltà lo richiedono... :D

(28 Gen '14, 21:33) enzoge enzoge's gravatar image

@dadexix86, come faccio ad installare i driver senza avere ubuntu installato e senza poter vedere nulla a schermo? (sempre che abbia capito bene la tua idea)

(29 Gen '14, 14:35) GregG GregG's gravatar image

Dato che sono proprietari, puoi installarli solo dopo aver installato il sistema.
Purtroppo con le schede che hanno bisogno di driver proprietari non ci sono altre soluzioni, non è possibile installarli prima di avere un sistema già funzionante (maledette licenze proprietarie, sì).

Se la alternate non funziona, non puoi farti imprestare un monitor da nessuno e non puoi spostare il disco su un altro computer per installarci il sistema, sei costretto a non poter installare Ubuntu.

Fa schifo? Sì, ma è la politica di chi rilascia hardware non supportato dall'open, ergo lamentati con Nvidia ;)

(29 Gen '14, 14:43) dadexix86 ♦♦ dadexix86's gravatar image

raccatterò un monitor vga da qualche parte allora, maledetta nvidia. grazie a tutti per avermi chiarito le idee!

(29 Gen '14, 14:46) GregG GregG's gravatar image

Se posso esprimere il mio parere io la vedo diversamente. Mi sembra che @GregG non dica neppure se si tratta di un portatile o meno e se Windows era preinstallato.

Il fatto che in Windows la HDMI funzioni, per me vuol solo dire che al momento in cui Windows è stato installato c'era un monitor VGA, grazie al quale l'installazione completa di driver, è andata a buon fine.

Non ho installato molti Windows, ma sono quasi certo che in queste condizioni presenterebbe gli stessi problemi.

In genere i televisori oltre alla HDMI hanno anche una VGA, Se c'è, collegando quella dovrebbe funzionare.

(29 Gen '14, 16:07) enzoge enzoge's gravatar image

Sul mio portatile per passare la visualizzazione dal monitor principale al monitor esterno, bisogna usare il tasto Fn in combinazione con i tasti F5 e F6. Penso che ciò valga, magari con altri tasti, anche per gli altri PC.

(29 Gen '14, 16:15) enzoge enzoge's gravatar image

nono, è un preassemblato con Vista preinstallato non so al momento dell'installazione (windows è stato reinstallato una volta causa rottura della mobo) in che stato fosse

(29 Gen '14, 19:28) GregG GregG's gravatar image

per cortesia puoi essere più chiaro? Cosa intendi dire per preassemblato e Windows è stato reinstallato per rottura mobo, in che stato fosse.

Lo hai reinstallato tu? Sai come è stato installato, collegato alla HDMI o con un collegamento alla VGA?

(29 Gen '14, 20:43) enzoge enzoge's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×59

domanda posta: 27 Gen '14, 19:29

domanda visualizzata: 1,385 volte

ultimo aggiornamento: 29 Gen '14, 20:47

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.