Salve, ho appena installato ubuntu 13.10 sul mio notebook hp pavilion g6. Quando provo a connettermi al webcube della 3, dopo aver inserito la password di rete, mi esce il messaggio "Disconnessa, si è ora fuori rete". Dato che il computer riesce a connettersi al webcube sia da windows, che dallo stesso ubuntu 13.10 (facendolo partire in prova dalla chiavetta usb), esattamente a parità di condizioni, non riesco a capire quale possa essere l'origine del problema. Spero di ricevere un suggerimento che possa aiutarmi a risolvere il problema. Grazie in anticipo.

Distinti saluti, Marco.

chiesto 29 Gen '14, 21:39

markoc92's gravatar image

markoc92
25114

Wpa e wpa2 sono insieme comunque e non funzionano. Sono su ubuntu 14.04

(24 Set '14, 22:31) ubi ubi's gravatar image

Potrebbe esserci un problema di crittografia della password,guarda se modificando qualche impostazione nelle configurazioni password di default si risolve.

coll. permanente

ha risposto 01 Feb '14, 12:43

Webber's gravatar image

Webber
3.0k1535

Non mi è chiaro se devo provare a modificare le impostazioni del webcube o della connessione dal network manager; nel secondo caso non saprei dove mettere mano, quindi mi servirebbe una guida!

(01 Feb '14, 13:32) markoc92 markoc92's gravatar image
1

Prova iniziando da quelle del web cube,controlla se ci sono opzioni password opzionali da poter settare,tipo cambio chiave wep,wpa,wpa2

(01 Feb '14, 14:01) Webber Webber's gravatar image

Grazie mille Webber, cambiando il tipo di cifratura ho risolto il problema!

(01 Feb '14, 14:56) markoc92 markoc92's gravatar image

Stesso problema anch'io! Che cifratura hai messo?

(24 Set '14, 22:14) ubi ubi's gravatar image

Se ricordo bene ho messo la wpa. Comunque dovrebbe funzionare con tutte, tranne che con la wpa2!

(24 Set '14, 22:21) markoc92 markoc92's gravatar image

Wpa non funziona. Comunque wpa e wpa2 sono insieme.una personal e una enterprise. Sono su ubuntu 14.04. Help!

(24 Set '14, 22:26) ubi ubi's gravatar image

@ubi @markoc92 ho convertito le vostre risposte in commenti. Le risposte servono solo per fornire soluzioni alla domanda, per tutto il resto utilizzate i commenti ;)

(24 Set '14, 22:27) alevipri alevipri's gravatar image

Allora prova ad utilizzare la wep.

(24 Set '14, 22:49) markoc92 markoc92's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,595
×229
×113
×95

domanda posta: 29 Gen '14, 21:39

domanda visualizzata: 2,351 volte

ultimo aggiornamento: 24 Set '14, 22:49

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.