Ho installato ubuntu 12.04 su un pentium M funzionava bene con il desktop Lubuntu.

Poi tramite update manager ho esguito un check che mi ha fatto installare vari packages; tra questi uno (linux-image-3.8.0-35-generic) è andato in errore perché richiede una CPU con supporto PAE.

Ora non riesco più a fare altri aggiornamenti.
Come posso eliminare quel package in errore che risulta scaricato ma non installato?

chiesto 30 Gen '14, 16:34

Peppino's gravatar image

Peppino
10223

modificato 30 Gen '14, 17:01

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161


Prova da terminale a dare

sudo dpkg --remove linux-image-extra-3.8.0-35-generic
sudo dpkg --remove linux-image-generic
sudo dpkg --remove linux-generic
coll. permanente

ha risposto 30 Gen '14, 18:36

Webber's gravatar image

Webber
3.0k1535

Grazie, ma abbiamo risolto, abbiamo trovato, su un sito francese equivalente al nostro, questa procedura: A quello che ho capito scarica un package che fa finta che la CPU sia PAE anche se no lo è

  1. cat /proc/cpuinfo | grep pae

  2. wget https://launchpad.net/~prof7bit/+archive/fake-pae/+files/fake-pae_1.0.1_i386.deb

  3. sudo dpkg -i fake-pae_1.0.1_i386.deb

  4. reboot

  5. cat /proc/cpuinfo | grep pae

Ecco il link dove abbiamo trovato la soluzione: http://forum.ubuntu-fr.org/viewtopic.php?pid=15891131
Essendo neofita di linux ogni commento chiarificatore è gradito.

coll. permanente

ha risposto 31 Gen '14, 09:54

Peppino's gravatar image

Peppino
10223

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×292
×3

domanda posta: 30 Gen '14, 16:34

domanda visualizzata: 1,313 volte

ultimo aggiornamento: 31 Gen '14, 09:54

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.