Salve a tutti,
mi succede una cosa molto strana con amule.
Apro Amule, poi vado su preferenze e cambio qualcosa, ad esempio metto la spunta su "Chiedi conferma prima di uscire", poi premo ok e lui esce dal menù.
Fin qui tutto bene, però il problema è che quando torno nel menù la spunta non c'è più. Questa cosa succede con qualsiasi impostazione. Come ma? Come posso fare per risolvere?

Se lancio Amule da terminale mi dice così:

 2014-01-30 22:11:49: Initialising aMule 2.3.1 compiled with wxGTK2 v2.8.12
 2014-01-30 22:11:49: Checking if there is an instance already running...
 2014-01-30 22:11:49: No other instances are running.
 2014-01-30 22:11:49: ListenSocket: Ok.
 2014-01-30 22:11:50: Caricamento file incompleto da: /home/manuel/.aMule/Temp
 2014-01-30 22:11:50: Caricamento file incompleto 1 di 2
 2014-01-30 22:11:50: Caricamento file incompleto 2 di 2
 2014-01-30 22:11:50: Tutti i PartFile caricati.
 2014-01-30 22:11:50: Aggiungo il file /home/burba/.aMule/Temp/004.part.met alle condivisioni
 2014-01-30 22:11:50: Aggiungo il file /home/burba/.aMule/Temp/005.part.met alle condivisioni

chiesto 30 Gen '14, 21:07

burbasauro's gravatar image

burbasauro
403610

modificato 30 Gen '14, 22:21

enzotib's gravatar image

enzotib ♦♦
14.0k112186

1

@burbasauro: lancia amule da terminale, esegui queste operazioni e vedi se sul terminale appare qualche messaggio di errore interessante. Nel caso, modifica la domanda inserendo le informazioni ottenute.

(30 Gen '14, 21:57) enzotib ♦♦ enzotib's gravatar image

fatto... vedo che cè scritto caricamento file incompleto potrebbe essere quello il problema?

(30 Gen '14, 22:17) burbasauro burbasauro's gravatar image

@burbasauro: no, mi aspetterei magari che quando modifichi qualcosa nelle impostazioni, per qualche motivo non riesce a scrivere sul file di configurazione e ti dice qualcosa in merito.

(30 Gen '14, 22:19) enzotib ♦♦ enzotib's gravatar image

Scusa non ho capito cioè devo provare a modificare qualcosa sulle impostazioni dopo che ho lanciato amule da terminale ?

(30 Gen '14, 22:26) burbasauro burbasauro's gravatar image

@burbasauro: ho capito bene il problema? se cambi qualche impostazione questa non viene ricordata? questo può significare che amule non può scrivere sul file di configurazione, quindi devi provare a modificare qualcosa nelle impostazioni e vedere se sul terminale amule scrive qualche messaggio di errore.

(30 Gen '14, 22:35) enzotib ♦♦ enzotib's gravatar image

si hai capito bene.. allora ho provato a lanciare da terminale e poi a cambiare qualche impostazione ma non scrive niente sul terminale... boo

(30 Gen '14, 23:08) burbasauro burbasauro's gravatar image

Bhe ora non sò come mai ma non si cambiano solo le opzioni della prima scheda mentre le altre restano come le cambio io quindi mi va bene cosi grazie per l'aiuto

(30 Gen '14, 23:52) burbasauro burbasauro's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×13

domanda posta: 30 Gen '14, 21:07

domanda visualizzata: 537 volte

ultimo aggiornamento: 30 Gen '14, 23:52

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.