Buongiorno, ho installato ubuntu su virtualbox ma noto che è eccessivamente lento su tutto: avvio, navigazione, esplorazione cartelle. Potete darmi una mano? Grazie

chiesto 04 Feb '14, 13:07

giubas02's gravatar image

giubas02
49335

@giubas02: dipende da quanta memoria hai dedicato alla macchina virtuale. Se poi non hai abilitato il 3D e installato GuestAddition ed ExtensionPack, allora la lentezza del refresh video dà una (falsa) impressione di lentezza generale.

(04 Feb '14, 13:42) enzotib ♦♦ enzotib's gravatar image

@giubas02 Le risposte non servono per chiedere chiarimenti o comunicare i risultati di qualcosa, ma tutto questo può essere scritto tramite i commenti.

(04 Feb '14, 14:51) rpadovani ♦♦ rpadovani's gravatar image

ho dedicato 1 giga.Non ho abilitato il 3D ho però istallato le guest additions. E' molto lento ma molto lento al punto che sto pensando di abbandonarlo. Non so se dipende da qualche configurazione della VM. Ho letto che dovrei abilitare da bios la virtualizzazione della cpu (cosa ne pensi?). Ho virtualizzato win 7 ma va che è una meraviglia. Non so proprio che fare. Grazie e ciao

(04 Feb '14, 14:57) giubas02 giubas02's gravatar image

@giubas02: la virtualizzazione della CPU la davo per scontata, credo sia standard sulle CPU recenti, ma se puoi abilitarla da BIOS allora fallo. Abilita anche il 3D, poi magari se non cambia torni a disabilitarlo. Per quanto riguarda la memoria, se hai la possibilità di darne di più, che so, 2GB, allora fallo, che 1GB è un po' pochino, specie se usi Unity che è l'interfaccia standard di Ubuntu.
In alternativa prova Xubuntu.

(04 Feb '14, 14:58) enzotib ♦♦ enzotib's gravatar image

Grazie. non so come votare il tuo aiuto.

(04 Feb '14, 14:59) giubas02 giubas02's gravatar image

@giubas02: se questi consigli hanno risolto il problema, allora scriverò una risposta riassumendoli, e tu potrai votarla e accettarla.

(04 Feb '14, 15:14) enzotib ♦♦ enzotib's gravatar image

Ti farò sapere.

(04 Feb '14, 15:16) giubas02 giubas02's gravatar image

Ho fatto le prove che mi hai suggerito.: ho portato la memoria a 1.5 giga ho abilitato 3d nel bios ho attivato la virtualizzazione Tutto come prima. Il caricamento di ubuntu dura qualche minuto. La risposta al click su una icona dura decine di secondi. La grafica è a scatti. Probabilmente dipende dal mio computer. Mi appresto a virtualizzare xbuntu. Ciao e grazie di nuovo.

(05 Feb '14, 17:29) giubas02 giubas02's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×79

domanda posta: 04 Feb '14, 13:07

domanda visualizzata: 2,063 volte

ultimo aggiornamento: 05 Feb '14, 17:29

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.