Salve ragazzi, sto installando lubuntu su un vecchio PC.
l'installazione è avviata, ora sta creando il file system ext4 ma è fermo in questo punto da circa 10 minuti....è normale?

configurazione hardware:
processore: amd athlon 4 1.2Ghz
ram: circa 1GB

se ci sono altre info che vi possono aiutare, scrivete.
grazie!

chiesto 04 Feb '14, 17:29

manuel_14's gravatar image

manuel_14
20234

modificato 04 Feb '14, 19:23

enzotib's gravatar image

enzotib ♦♦
14.0k112186


Ricapitolando la situazione, quindi, hai

  1. Hard disk rovinato (settore danneggiato)
  2. problemi con la live (si blocca prova Ubuntu)

Direi che l'Hard Disk è da cambiare a prescindere (un settore danneggiato spesso nel giro di qualche giorno se ne porta dietro 2, 3, 4, ecc fino a saltare tutto il disco).

I problemi con la live, invece, ritengo che siano imputabili ad altre problematiche hardware.

  • Potrebbe essere il CD/DVD non masterizzato bene oppure l'immagine di partenza rovinata (hai fatto il controllo md5sum sull'immagine?).
  • Potrebbe essere la RAM (e vista la situazione del disco non lo escluderei). Per controllarla potresti lanciare un memtest da live.
  • Potrebbe essere la scheda video (idem come per la RAM). L'unico modo per controllare questo problema è mettere la scheda video su un altro computer.
  • Se il computer è molto vecchio potrebbe essere un problema addirittura di scheda madre.

L'hardware va incontro a naturale usura col tempo.
Il computer in questione quanti anni ha?

coll. permanente

ha risposto 05 Feb '14, 10:30

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

il computer è un 2002. credo che lo butterò perché la mia era solo una prova.... non vale la pena cambiare l'hard disk. grazie a tutti!

(05 Feb '14, 10:45) manuel_14 manuel_14's gravatar image

Ok, prego!

(05 Feb '14, 10:52) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix: cosa ne pensi se questa domanda la chiudessimo con motivazione "computer guasto" in modo da cominciare a fare ordine sulle domande irrisolte?

(05 Feb '14, 11:01) enzoge enzoge's gravatar image

@ilgallinetta: personalmente ti direi di sì, però non credo che ci sia ancora una linea chiara sul come procedere in questi casi.

Ti coniglio di chiedere su IRC agli admin come comportarsi, prima di procedere :)

(05 Feb '14, 12:15) dadexix86 ♦♦ dadexix86's gravatar image

Se lo stai installando in dual Boot con Windows e hai scelto di far spazio ad Ubuntu durante l'installazione, probabilmente il problema è lì. Quando Windows è installato anche da pochi giorni, prima di ridurre la partizione bisogna fare una deframmentazione del disco.

Se è così, aspetta ancora un po, perlomeno finché vedi attraverso la luce del disco che sta lavorando, altrimenti non ti rimane che interrompere e, nel caso di dati a cui tieni, sperare che non ci siano stati danni.

Se come dici non c'è altro sistema operativo, allora interrompi. Poi:

  1. Controlla la iso scaricata con MD5sum;
  2. fai partire la live e verifica la memoria ram;
  3. fai ripartire la live scegliendo di provare Ubuntu senza installare;
  4. verifica che con Lubuntu tutto il pc funzioni, compresa la connessione internet;
  5. dopo che avrai stabilito che tutto funziona, restando sempre collegato ad internet, procedi con l'installazione cliccando sull'icona "Installa" che trovi sul desktop;
  6. se si blocca ancora, con tutta probabilità dipende dall'HDD (99,99 %).

Spero di esserti stato utile, fammi sapere. :)

Se hai fatto il test alle memorie e in prova LUbuntu si blocca, vuol dire che il computer ha problemi ancora prima che l'hd entri in funzione, se invece il test alle memorie non lo hai fatto, fallo e fammi sapere.

coll. permanente

ha risposto 04 Feb '14, 17:44

enzoge's gravatar image

enzoge
4.7k253988

modificato 04 Feb '14, 19:48

no il pc che sto usando è senza os, nessun dato. la luce del cd non lavora! devo interrompere?

(04 Feb '14, 17:49) manuel_14 manuel_14's gravatar image

@manuel_14: dal tuo commento ho modificato la risposta facendoci un'aggiunta

(04 Feb '14, 19:19) enzoge enzoge's gravatar image

se ti può interessare, prima che faccio tutte queste verifiche, so che un settore dell'hdd è rovinato.... c'è un modo per ripararlo? comunque "prova lubuntu " si blocca. grazie

(04 Feb '14, 19:40) manuel_14 manuel_14's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×790

domanda posta: 04 Feb '14, 17:29

domanda visualizzata: 1,205 volte

ultimo aggiornamento: 05 Feb '14, 12:15

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.