Buongiorno,
Sto riscontrando problemi con i driver open per la scheda grafica. Utilizzo Ubuntu 13.10 a 64bit.

Vorrei installare i driver proprietario Nvidia. Io possiedo una doppia scheda grafica Intel + Nvidia con tecnologia Optimus.
Nello specifico la Nvidia è la 630M.

Ho provato a seguire diverse guide ma sono tutte molto diverse e mi hanno lasciato solo una gran confusione: c'è chi dice di installare i driver 304, chi i 310, chi i 319.

Su Synaptic sono presenti anche le versioni normali, le dev e le updates di ognuna di queste. Non so veramente quale scegliere e quale sia la più adatta.

Al termine dell'installazione dei driver proprietario vorrei installare bumblebee.
Anche qui c'è chi consiglia di installare solo bumblebee, poi lui penserà a configurare tutto in funzione dei driver nvidia, chi invece sostiene che sia necessario installare bumblebee-nvidia e chi ancora di installare bumblebee e poi configurarlo manualmente per farlo lavorare con i driver proprietario.
Alcuni dicono anche che sia importante eliminare i driver open nouveau in quanto potrebbero entrare in conflitto con quelli proprietario.

Per ora ho molta confusione a riguardo, spero possiate aiutarmi a chiarirmi sul procedimento da seguire.

Grazie mille

chiesto 05 Feb '14, 11:48

anonimo02's gravatar image

anonimo02
(sospeso)

modificato 06 Feb '14, 08:50

enzotib's gravatar image

enzotib ♦♦
14.0k112186


Ciao!

Io sulla 13.10 ho la stessa identica configurazione hardware (Intel + Nvidia 630M) su un Dell e la guida ufficiale della comunità per installare Bumblebee funziona benissimo senza bisogno di configurazioni successive.

Nota che se il tuo produttore fornisce hardware modificato è possibile che il driver ufficiale nvidia non funzioni.
Prova a seguire la guida ufficiale di cui sopra e se non funziona dacci più info su marca/modello del computer.

Per completezza riporto qui le istruzioni per Ubuntu 13.10:

Installare il pacchetto bumblebee-nvidia.

Non occorrono ulteriori configurazioni.

coll. permanente

ha risposto 05 Feb '14, 11:58

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

modificato 05 Feb '14, 12:01

Grazie mille per la risposta e per l'aiuto. Io possiedo nello specifico un ASUS N53SM.

(05 Feb '14, 12:42) anonimo02 anonimo02's gravatar image

Le risposte non servono per chiedere chiarimenti o comunicare i risultati di qualcosa, ma tutto questo può essere scritto tramite i commenti. (Ho cancellato la tua risposta)

Prova a seguire la guida di cui sopra, dovrebbe funzionare.
Purtroppo Asus modifica le componenti HW quando le monta, per adattarle alle sue esigenze.
Ogni tanto ciò impedisce ai driver rilasciati dai produttori delle singole componenti (e non modificati da Asus) di funzionare.
L'unico modo per sapere se è il tuo caso o meno è, purtroppo, provare.

Fatti un backup completo prima di provare!

(05 Feb '14, 13:29) dadexix86 ♦♦ dadexix86's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,662
×229
×111

domanda posta: 05 Feb '14, 11:48

domanda visualizzata: 1,863 volte

ultimo aggiornamento: 06 Feb '14, 08:50

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.