Ciao a tutti,
ho un problema con il wireless.

Non riesco a connettermi alla mia rete e mi restituisce il messaggio "password errata", cosa non assolutamente vera in quanto la pass è corretta perché riesco a collegarmi da altri terminali.

La scheda in questione è una

Intel PRO/Wireless 4965 AG or AGN [Kedron] Network Connection

che utilizza driver iwlagn.

Al momento sto utilizzando wicd.

Avete soluzioni a riguardo?
Resto a disposizione

chiesto 06 Feb '14, 13:45

pier601's gravatar image

pier601
20112

modificato 06 Feb '14, 14:49

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

Avevi il Bloc Maiusc attivo?

(06 Feb '14, 13:48) lillo8919 lillo8919's gravatar image

Con wicd funziona?

Hai disinstallato NM per questo problema o per altro?

(06 Feb '14, 14:36) dadexix86 ♦♦ dadexix86's gravatar image

Certo che no...credo sia leggernente piu complessa la soluzione.cmq penso che il problema sia dovuto ad un aggiornamento. Mai avuto problemi per anni e da un giorno all altro niente più wireless

(06 Feb '14, 14:36) pier601 pier601's gravatar image

Ho sempre usato wicd ma ho provato a disinstallarlo e usare NM ma nulla....sullo stesso pc ho fatto la prova con Windows e funge....quindi penso sia una componente sw di ubuntu

(06 Feb '14, 14:50) pier601 pier601's gravatar image
1

Windows, per favore. Non storpiamo i nomi ;)

Prova a seguire quanto suggerito da @Webber e facci sapere.

(06 Feb '14, 14:55) dadexix86 ♦♦ dadexix86's gravatar image

Vedi se la situazione migliora dando da terminale

sudo modprobe -r iwlagn && sudo modprobe iwlagn 11n_disable=1

Se andasse bene devi provare a rendere definitiva l'opzione aprendo da terminale il file

gksu gedit /etc/modprobe.d/options.conf

e aggiungi

options iwlagn 11n_disable=1
coll. permanente

ha risposto 06 Feb '14, 14:47

Webber's gravatar image

Webber
3.0k1535

situazione invariata

(06 Feb '14, 15:39) pier601 pier601's gravatar image

nessun altro suggerimento?

(07 Feb '14, 13:01) pier601 pier601's gravatar image

Prova a togliere la password alla rete,poi la riaggiungi.

Prova a cambiare tipo di autenticazione,wpa,wpa2,in pratica cambia metodo.

(07 Feb '14, 15:40) Webber Webber's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×389
×126
×68
×32

domanda posta: 06 Feb '14, 13:45

domanda visualizzata: 1,208 volte

ultimo aggiornamento: 07 Feb '14, 15:40

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.