Buongiorno a tutti,
ho appena installato Ubuntu 13.10 e ho creato un account come amministratore.

Non capisco il perché, ma se entro nella sessione dell'amministratore rimane lo sfondo fisso e non appaiono né la barra applicazioni, né la barra in alto, non partono i programmi, quindi è inutilizzabile.

Se avvio una sessione come "ospite" invece non c'è nessun problema!
Non posso creare un nuovo account perché non ho l'autorizzazione dell'amministratore e se clicco il tasto "sblocca" in impostazioni di sistema non di sblocca.

Vi prego aiutatemi! =)

chiesto 12 Feb '14, 22:16

silvio's gravatar image

silvio
1011

modificato 16 Feb '14, 21:29

enzotib's gravatar image

enzotib ♦♦
14.0k112186

@silvio: puoi creare un nuovo utente da terminale, andando sulla tty1 (con Ctrl-Alt-F1), loggandoti ed usando il comando "sudo adduser nome", e rispondendo ad alcune domande (sono sufficienti Nome completo e password). Poi serve "sudo adduser nome sudo" per dargli la possibilità di usare sudo.

(13 Feb '14, 00:38) enzotib ♦♦ enzotib's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×229
×24

domanda posta: 12 Feb '14, 22:16

domanda visualizzata: 604 volte

ultimo aggiornamento: 16 Feb '14, 21:29

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.