Ciao amici, ho un problema del quale non mi sono accorto prima, anzi giurerei che con l'installazione precedente, la 13.10 64 bit, non c'era. Ho installato in modo assolutamente standard la versione 12.04.3 64 bit Lts e mi sono accorto che Chromium non riesce a visualizzare i filmati di YouTube, mentre li vedo regolarmente con Firefox. Chromium invece mi fa apparire questa maschera:

alt text

A me con i filmati piace "trafficare", ma in realtà di codec e quant'altro non me ne intendo molto, anzi non me ne intendo proprio. Qualcuno può aiutarmi? Grazie.

chiesto 18 Feb '14, 15:00

enzoge's gravatar image

enzoge
4.6k213987

modificato 18 Feb '14, 15:02


Ho trovato la soluzione sul forum di Ubuntu, installando i codec extra:

sudo apt-get install chromium-codecs-ffmpeg-extra

ora funziona alla perfezione.

coll. permanente

ha risposto 18 Feb '14, 15:32

enzoge's gravatar image

enzoge
4.6k213987

Ottimo! :)

(18 Feb '14, 15:33) dadexix86 ♦♦ dadexix86's gravatar image
1

Grazie, anche sta volta ce l'abbiamo fatta! :)

(18 Feb '14, 15:42) enzoge enzoge's gravatar image

Non sei il primo (succede anche a me a lavoro) come puoi vedere da una rapida ricerca Google.

Le soluzioni sembrano essere molte, ma nessuna che sia miracolosa (dipendono da caso a caso).

La più gettonata sembra essere quella di disabilitare l'HTML5 dalla pagina apposita, cancellare cookie e cache e riprovare. A me questa ha funzionato.

Un'altra soluzione plausibile (che io chiamo workaround) sembra essere quella di passare a Chrome, che integra tutta una serie di tecnologie proprietarie che dovrebbero risolvere il problema (tra cui un flashplayer più recente) che per questioni di licenze non possono essere inserite in Chromium (che è rilasciato sotto varie licenze libere - BSD, MIT, LGPL, Ms-PL e MPL).

Infine qualcuno propone di reinstallare i vari codec di Chromium, forzando un purge alla rimozione.

coll. permanente

ha risposto 18 Feb '14, 15:30

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

modificato 18 Feb '14, 15:32

Ciao @Dadexix86: verissimo, ci sono un paio di possibilità e tutte valide, penso dipenda dalle circostanze.

Trova pertanto valide sia la tua risposta, che quella con cui spero di aver risolto io.

(18 Feb '14, 15:38) enzoge enzoge's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×25
×21

domanda posta: 18 Feb '14, 15:00

domanda visualizzata: 1,021 volte

ultimo aggiornamento: 18 Feb '14, 15:42

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.