Ho un lenovo s510p, ho scaricato Ubuntu e l ho installato su una chiavetta usb. Ho installato Ubuntu e ho avuto mille problemi all'inizio quando bootava mi partiva una versione testuale di grub, ho quindi letto la guida per installare Ubuntu con UEFI e ce l ho fatta. Problema : non va più grub ma boota subito Ubuntu.

Ho quindi scaricato Ubuntu secure qualcosa per provare a ripristinare il grub ma quando booto la chiavetta e faccio try Ubuntu mi da schermo nero. Sono in panico! Ho disattivato il secure boot ma niente schermo nero :(

chiesto 25 Feb '14, 17:20

marcobarat's gravatar image

marcobarat
25234

modificato 25 Feb '14, 17:32

Hai installato Ubuntu su tutto il pc o l'hai installato accanto a Windows?

(25 Feb '14, 23:04) alevipri alevipri's gravatar image

Cosa intendi per "non va più grub, ma boota subito ubuntu"?

(26 Feb '14, 14:21) lucamigliore lucamigliore's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×101

domanda posta: 25 Feb '14, 17:20

domanda visualizzata: 625 volte

ultimo aggiornamento: 26 Feb '14, 14:21

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.