Buona sera,
quando eseguo il comando sudo apt-get upgrade ho un errore al termine. Posto di seguito l'output del comando.
Cosa posso fare per rimuovere l'errore?
Grazie

$ sudo apt-get upgrade
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti saranno aggiornati:
  libgnutls-openssl27 libgnutls26
2 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
1 non completamente installati o rimossi.
È necessario scaricare 463 kB di archivi.
Dopo quest'operazione, verranno occupati 0 B di spazio su disco.
Continuare [S/n]? S
Scaricamento di:1 http://security.ubuntu.com/ubuntu/ saucy-security/main libgnutls-openssl27 i386 2.12.23-1ubuntu4.1 [21,8 kB]
Scaricamento di:2 http://security.ubuntu.com/ubuntu/ saucy-security/main libgnutls26 i386 2.12.23-1ubuntu4.1 [442 kB]
Recuperati 463 kB in 2s (216 kB/s)   
(Lettura del database... 219364 file e directory attualmente installati.)
Preparativi per sostituire libgnutls-openssl27:i386 v.2.12.23-1ubuntu4 (utilizzando .../libgnutls-openssl27_2.12.23-1ubuntu4.1_i386.deb)...
Estrazione del sostituto di libgnutls-openssl27:i386...
Preparativi per sostituire libgnutls26:i386 v.2.12.23-1ubuntu4 (utilizzando .../libgnutls26_2.12.23-1ubuntu4.1_i386.deb)...
Estrazione del sostituto di libgnutls26:i386...
Configurazione di oem-audio-hda-daily-dkms (0.201304291318~raring1)...
Removing old oem-audio-hda-daily-0.201304291318~raring1 DKMS files...
------------------------------
Deleting module version: 0.201304291318~raring1
completely from the DKMS tree.
------------------------------
Done.
Loading new oem-audio-hda-daily-0.201304291318~raring1 DKMS files...
First Installation: checking all kernels...
Building only for 3.11.0-17-generic
Building for architecture i686
Building initial module for 3.11.0-17-generic
Error!  The dkms.conf for this module includes a BUILD_EXCLUSIVE directive which
does not match this kernel/arch.  This indicates that it should not be built.
dpkg: errore nell'elaborare oem-audio-hda-daily-dkms (--configure):
 il sottoprocesso installato script di post-installation ha restituito lo stato di errore 9
Configurazione di libgnutls26:i386 (2.12.23-1ubuntu4.1)...
Configurazione di libgnutls-openssl27:i386 (2.12.23-1ubuntu4.1)...
Elaborazione dei trigger per libc-bin...
Si sono verificati degli errori nell'elaborazione:
 oem-audio-hda-daily-dkms
E: Sub-process /usr/bin/dpkg returned an error code (1)
carlo@carlo-ThinkPad-R52:~$*

chiesto 25 Feb '14, 20:56

cc12's gravatar image

cc12
1013

modificato 25 Feb '14, 21:04

enzotib's gravatar image

enzotib ♦♦
14.0k112186

@cc12: l'errore è relativo al pacchetto oem-audio-hda-daily-dkms che non fa parte dei repo ufficiali di Ubuntu. Dove lo hai preso?

(25 Feb '14, 21:06) enzotib ♦♦ enzotib's gravatar image

Grazie enzotib, purtroppo non ricordo più dove ho recuperato il pacchetto perché avevo un problema con l'assenza audio e ho provato più soluzioni ... quando la risoluzione del problema era lì. Cosa posso fare ora.

(25 Feb '14, 21:12) cc12 cc12's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×85

domanda posta: 25 Feb '14, 20:56

domanda visualizzata: 652 volte

ultimo aggiornamento: 25 Feb '14, 21:15

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.