Ciao a tutti

Ho questo PC Lenovo IdeaPad S405 - MAZ4JIX notebook AMD A4-4355M- 14"LED-4GB RAM-500GB HDD-AMD Radeon HD 7450M-Win 8 64 bit

Caratteristiche:

  • Display: HD 14" - 35,5cm (1366x768), LED retroilluminato, glossy lucido
  • Processore: AMD A4-4355M Dual Core, 1.9 GHz, Max Turbo Frequency 2.40GHz, AMD Radeon 7400G
  • Chipset: AMD A70M
  • RAM 4GB DDR3, SODIMM, PC3-10600 1333Mhz, max 4 GB
  • HDD 500GB, 5400 rpm ATA 2 (3Gb/s)
  • Scheda Grafica: AMD Radeon HD7450M, 1GB DDR3 dedicata
  • Webcam risoluzione HD720p
  • Bluetooth 4.0 integrato
  • WLAN 802.11 b/g/n
  • Ethernet 1x RJ-45, 10/100 Mbit/s
  • 1 x HDMI
  • 2 x USB 2.0
  • 1 x USB 3.0
  • 1 x Mini PCI Express Slot
  • 1 x Half Mini PCI Express Slot
  • Batteria 6 celle, Li-ion, fino a 5 ore
  • Dolby Advanced Audio V2
  • Sistema operativo: Windows 8 64-bit
  • Lettore multi card
  • Certificazioni: RoHS, EPEAT Gold


A bordo c'era Windows 8 e ho messo Ubuntu 13.10. Una volta installato, nel BIOS iniziale è sparito avvio da USB. Se volessi installare un'altra distribuzione da CD come posso fare?

chiesto 27 Feb '14, 15:26

beppe83's gravatar image

beppe83
24456

modificato 27 Feb '14, 15:56

enzotib's gravatar image

enzotib ♦♦
14.0k112186

@beppe83: non mi risulta che Ubuntu possa essere responsabile di modifiche del BIOS, controlla bene. Inoltre, se vuoi installare da CD come chiedi, perché ti poni il problema della USB?

(27 Feb '14, 15:58) enzotib ♦♦ enzotib's gravatar image

perchè non ha il lettore cd interno ma solo esterno USB

Prima di installare UBUNTU c'era, ho fatto il boot di avvio da USB nel bios con windows 8 installato, ora nelle scelte non ho più la possibilità di optare per boot da USB

Grazie intanto per la risposta

(27 Feb '14, 16:04) beppe83 beppe83's gravatar image

@beppe83, intanto non utilizzare le riposte, che invece usarà chi vuole proporre soluzioni. Tu come utente che ha posto la domanda puoi solo usare i commenti oppure modificare la domanda. Al massimo puoi usare le risposte se trovi tu stesso la soluzione del tuo problema.

(27 Feb '14, 16:25) enzotib ♦♦ enzotib's gravatar image

La colpa della (presunta) modifica del BIOS non può essere imputata ad Ubuntu, d'altra parte il BIOS può essere modificato solo con una complessa procedura di scrittura sulla memoria non volatile che lo contiene.

Prova a riportare il BIOS alle impostazioni di default, in genere c'è sempre questa opzione tra i vari menu del BIOS, e vedi se aiuta a risolvere il problema.

Altra osservazione, è possibile che non mostri avvio da USB perché non c'è nessuna periferica USB collegata.

coll. permanente

ha risposto 27 Feb '14, 16:27

enzotib's gravatar image

enzotib ♦♦
14.0k112186

modificato 27 Feb '14, 16:27

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×229
×212
×61

domanda posta: 27 Feb '14, 15:26

domanda visualizzata: 1,652 volte

ultimo aggiornamento: 27 Feb '14, 16:27

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.