salve, ho installato ubuntu 13.10 su sony vaio vgn-fz31m ma non mi trova la scheda wireless. non so come fare essendo totalmente inesperto di ubuntu. avevo chiesto aiuto sul forum ma nessuno ha saputo aiutarmi. spero in un miracolo! per chiunque volesse aiutarmi preciso ancora una volta che sono inesperto e quindi ho letteralmente bisogno di esser guidato passo passo, quindi non date nulla per scontato. grazie anticipatamente

Edit comando lcpsi

  • 00:00.0 Host bridge: Intel Corporation Mobile PM965/GM965/GL960 Memory Controller Hub (rev 0c)
  • 00:01.0 PCI bridge: Intel Corporation Mobile PM965/GM965/GL960 PCI Express Root Port (rev 0c)
  • 00:1a.0 USB controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #4 (rev 03)
  • 00:1a.1 USB controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #5 (rev 03)
  • 00:1a.7 USB controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #2 (rev 03)
  • 00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)
  • 00:1c.0 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 1 (rev 03)
  • 00:1c.1 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 2 (rev 03)
  • 00:1c.2 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 3 (rev 03)
  • 00:1c.4 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 5 (rev 03)
  • 00:1d.0 USB controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #1 (rev 03)
  • 00:1d.1 USB controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #2 (rev 03)
  • 00:1d.2 USB controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #3 (rev 03)
  • 00:1d.7 USB controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #1 (rev 03)
  • 00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev f3)
  • 00:1f.0 ISA bridge: Intel Corporation 82801HM (ICH8M) LPC Interface Controller (rev 03)
  • 00:1f.1 IDE interface: Intel Corporation 82801HM/HEM (ICH8M/ICH8M-E) IDE Controller (rev 03)
  • 00:1f.2 SATA controller: Intel Corporation 82801HM/HEM (ICH8M/ICH8M-E) SATA Controller [AHCI mode] (rev 03)
  • 00:1f.3 SMBus: Intel Corporation 82801H (ICH8 Family) SMBus Controller (rev 03)
  • 01:00.0 VGA compatible controller: NVIDIA Corporation G86M [GeForce 8400M GT] (rev a1)
  • 08:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8036 PCI-E Fast Ethernet Controller (rev 16)
  • 09:03.0 CardBus bridge: Texas Instruments PCIxx12 Cardbus Controller
  • 09:03.1 FireWire (IEEE 1394): Texas Instruments PCIxx12 OHCI Compliant IEEE 1394 Host Controller
  • 09:03.2 Mass storage controller: Texas Instruments 5-in-1 Multimedia Card Reader (SD/MMC/MS/MS PRO/xD)

chiesto 01 Mar '14, 14:55

yggdrasill's gravatar image

yggdrasill
10111

modificato 01 Mar '14, 16:02

alevipri's gravatar image

alevipri
5.5k1479

Controlla se sono disponibili driver proprietari per la tua scheda wireless. Vai in Software e Aggiornamenti --> Driver aggiuntivi. Se sono presenti, installali e successivamente Riavvia Ubuntu.

(01 Mar '14, 14:59) alevipri alevipri's gravatar image

niente purtroppo.gli unici solo quelli della scheda video. tra l'altro non so quale scheda wireless ha questo notebook, visto che anni fa lo usava mio fratello

(01 Mar '14, 15:32) yggdrasill yggdrasill's gravatar image

Apri il terminale, scrivi "lspci" e premi invio, quindi copia e incolla il risultato nella domanda qui sopra, così sappiamo qual'è la tua scheda wifi

(01 Mar '14, 15:39) alevipri alevipri's gravatar image

Pare che non venga riconosciuta

(01 Mar '14, 16:03) alevipri alevipri's gravatar image

infatti...non so cosa fare

(01 Mar '14, 16:12) yggdrasill yggdrasill's gravatar image

grazie intanto per la disponibilità alevipri. fra poco torno a lavoro

(01 Mar '14, 16:12) yggdrasill yggdrasill's gravatar image

Sarà pure per incapacità personale, ma cercando su internet non ho trovato un solo riferimento alla scheda wifi del tuo pc! Non hai il manuale o la confezione del portatile? Inoltre dicci che sistema operativo utilizzavi prima e se con quello tutto funzionava correttamente.

Già che ci sei fai anche una prova in LiveCD con Ubuntu 12.04 LTS, non si sa mai.

(01 Mar '14, 16:21) alevipri alevipri's gravatar image

grazie controllerò stasera perché non sono a casa oggi.comunque sia con xp che vista andava...

(02 Mar '14, 09:48) yggdrasill yggdrasill's gravatar image

La scheda wireless dovrebbe essere una intel 4965AGN,ora proviamo ad installare da terminale

apt-get update && apt-get install firmware-iwlwifi

Poi dai i comandi seguenti oppure riavvia

 sudo modprobe -r iwl4965
 sudo modprobe iwl4965
coll. permanente

ha risposto 01 Mar '14, 18:09

Webber's gravatar image

Webber
3.0k1535

grazie controllerò stasera perché non sono a casa oggi.comunque sia con xp che vista andava...

(02 Mar '14, 09:50) yggdrasill yggdrasill's gravatar image

@yggdrasill: Le risposte non servono per chiedere chiarimenti o comunicare i risultati di qualcosa, ma tutto questo può essere scritto tramite i commenti.

(02 Mar '14, 11:06) enzotib ♦♦ enzotib's gravatar image

scusami enzotib, sono inesperto e quindi a volte sbaglio ad inserire i commenti

(02 Mar '14, 17:24) yggdrasill yggdrasill's gravatar image

yggdrasill@yggdrasill-laptop:~$ apt-get update && apt-get install firmware-iwlwifi E: Impossibile aprire il file di blocco /var/lib/apt/lists/lock - open (13: Permesso negato) E: Impossibile bloccare la directory /var/lib/apt/lists/ E: Impossibile aprire il file di blocco /var/lib/dpkg/lock - open (13: Permesso negato) E: Impossibile acquisire il blocco sulla directory di amministrazione (/var/lib/dpkg/). È necessario essere root.

(02 Mar '14, 17:25) yggdrasill yggdrasill's gravatar image

dando il primo comando mi è apparso questo

(02 Mar '14, 17:25) yggdrasill yggdrasill's gravatar image

Dimenticato sudo all'inizio comando,dai

sudo apt-get update && sudo apt-get install firmware-iwlwifi

(02 Mar '14, 17:56) Webber Webber's gravatar image

alla fine mi dice : Impossibile trovare il pacchetto firmware-iwlwifi

(02 Mar '14, 18:03) yggdrasill yggdrasill's gravatar image

Nelle impostazioni aggiornamenti di ubuntu hai il repository backports attivato ?

(02 Mar '14, 18:56) Webber Webber's gravatar image

come faccio a controllare? ve l'ho detto sono totalmente ignorante con ubuntu

(02 Mar '14, 19:09) yggdrasill yggdrasill's gravatar image

non trovo nessun repository backports

(02 Mar '14, 19:12) yggdrasill yggdrasill's gravatar image

praticamente ho tutto attivo ma non leggo da nessuna parte repository backports

(02 Mar '14, 19:15) yggdrasill yggdrasill's gravatar image

Gestore aggiornamenti-in basso scegli impostazioni.Nella nuova finestra-sezione aggiornamenti controlla se spuntata backports.

(02 Mar '14, 23:28) Webber Webber's gravatar image

non lo trovo

(12 Mar '14, 14:59) yggdrasill yggdrasill's gravatar image

alt text

coll. permanente

ha risposto 12 Mar '14, 17:13

Webber's gravatar image

Webber
3.0k1535

continua però a darmi l'errore di prima

(05 Apr '14, 15:47) yggdrasill yggdrasill's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×376

domanda posta: 01 Mar '14, 14:55

domanda visualizzata: 917 volte

ultimo aggiornamento: 05 Apr '14, 15:47

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.