Salve,

volevo sapere se in Ubuntu 10.04 si può aggiornare il kernel al 3.6.2 oppure 3.8 perché con l'attuale 2.6.32-57 non riesco ad attivare gli effetti grafici e i driver proprietari non ci sono.
Nessun driver proprietario su questo sistema, come posso fare?

Grazie

chiesto 04 Mar '14, 14:15

bruno's gravatar image

bruno
051214

modificato 04 Mar '14, 14:39

enzotib's gravatar image

enzotib ♦♦
14.0k112186


Effetti grafici?

La 10.04 non è più supportata in versione Desktop, ma solo Server (ovvero sena grafica).

Se vuoi continuare a usare Ubuntu con ambiente grafico per favore aggiorna a una versione supportata (consiglio Xubuntu 12.04 LTS).

coll. permanente

ha risposto 04 Mar '14, 14:48

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,664

domanda posta: 04 Mar '14, 14:15

domanda visualizzata: 634 volte

ultimo aggiornamento: 04 Mar '14, 14:48

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.