Buonasera a tutti

sono abbastanza nuovo di ubuntu e ho riscontrato un problema nel connettere il portatile al televisore. Ho letto vari topic sull'argomento ma nessuno mi sembrava ricalcasse a pieno il mio problema. Quando collego il pc al televisore ed imposto entrambi i monitor come "attivi" (vedo insomma sia da portatile che da tv) non ci sono problemi, ma quando spengo il monitor incorporato la schermata a televisore presenta enormi sfarfallii ed è impossibile eseguire filmati con vlc o da internet (scopo della connessione). Ho pensato fossero i driver grafici ma mi è sembrato di capire che per ati sia impossibile aggiornarli. (Ovviamente se tento l'esecuzione con doppio monitor si blocca il tutto)

Ubuntu 13.10

Processore Intel® Celeron(R) CPU 540 @ 1.86GHz

Grafica Gallium 0.4 on ATI RC410

Esiste qualche soluzione che non comporti un passaggio ad un sistema operativo anteriore di ubuntu?

chiesto 04 Mar '14, 23:33

matteo91's gravatar image

matteo91
20112

Ciao, sapresti dirci che scheda grafica è presente nel tuo pc?

(05 Mar '14, 00:21) alevipri alevipri's gravatar image

Pensavo di aver messo tutto l'occorrente dove ho scritto "grafica"...purtroppo non so bene quale abbia dato che essendo un portatile non è un pezzo a se stante. C'è modo di ricavarlo da terminale o in altra via dal computer stesso?

(05 Mar '14, 09:38) matteo91 matteo91's gravatar image
1

Le risposte servono unicamente per proporre soluzioni, per tutto il resto utilizza i commenti.

Per sapere che scheda grafica hai, apri il terminale e scrivi "lspci", quindi premi invio, copia tutto e inseriscilo qui: http://paste.ubuntu.com/ quindi premi paste! e copia il link in un altro commento su Chiedi.

Comunque stai utilizzando una scheda grafica ati, con driver opensource.

(05 Mar '14, 10:05) alevipri alevipri's gravatar image

Ecco quanto richiesto: http://paste.ubuntu.com/7043811/

E' quanto riportato in riga 19 quindi?

(06 Mar '14, 20:06) matteo91 matteo91's gravatar image
1

Come puoi vedere ATI non supporta più la tua scheda coi suoi driver proprietari; il massimo che puoi ottenere è utilizzando quelli liberi come già stai facendo.

(06 Mar '14, 21:22) dadexix86 ♦♦ dadexix86's gravatar image

Dunque non è possibile compiere nessun'altra operazione? Come sospettavo possono essere solo i driver la causa del problema?

(06 Mar '14, 22:19) matteo91 matteo91's gravatar image

Non lo so, io uso Nvidia :)

Il fatto che ATI stessa non la supporti più mi fa pensare che ci sia poco da tentare.

(06 Mar '14, 22:25) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×128
×113
×59

domanda posta: 04 Mar '14, 23:33

domanda visualizzata: 934 volte

ultimo aggiornamento: 06 Mar '14, 22:25

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.