Ciao a tutti!
Sto usando ubuntu12.04LTS, ma mi serve una libreria di ubuntu 10.04. In particolare devo installare le librerie di gdal versione 1.6.0. Il comando da terminale sarebbe:

sudo apt-get install libgdal1-dev

tuttavia su ubuntu12.04LTS mi verrebbe installata la versione di gdal 1.7.0 in particolare la versione 1.7.3-6ubuntu3. Secondo http://packages.ubuntu.com/lucid/allpackages la versione che mi serve è la 1.6.3-3build2.

Dopo aver rimosso i pacchetti installati e fatto autoclean (sudo apt-get remove libgdal1-dev e sudo apt-get autorevole e sudo apt-get autoclean) ho fatto:

sudo apt-get install libgdal1-dev=1.6.3-build2

ma mi compare il seguente errore:

E: Version "1.6.3-3build2" per "libgdal1-dev" non trovato

Qualcuno può aiutarmi per piacere? grazie!

chiesto 17 Mar '14, 11:33

dommer87's gravatar image

dommer87
9235

modificato 17 Mar '14, 14:59

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Stavo pensando che anche se sto usando ubuntu12.04 visto che devo installare un pacchetto di ubuntu10.04 è vecchio devo in qualche modo specificare nel file sources.list le old releases? in caso in che modo avere in parallelo gli archivi "normali" e quelli "old"? Non so se ha senso quello che ho detto...please help!

(17 Mar '14, 14:30) dommer87 dommer87's gravatar image

@dommer87: Le risposte non servono per chiedere chiarimenti o comunicare i risultati di qualcosa, ma tutto questo può essere scritto tramite i commenti.

(17 Mar '14, 14:59) enzotib ♦♦ enzotib's gravatar image

Vai qui → http://packages.ubuntu.com/ e imposti la ricerca in questo modo

alt text

scarichi il pacchetto e lo installi manualmente

coll. permanente

ha risposto 22 Mar '14, 17:11

Paolo-'s gravatar image

Paolo-
14317

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×186
×170
×9
×1

domanda posta: 17 Mar '14, 11:33

domanda visualizzata: 1,024 volte

ultimo aggiornamento: 22 Mar '14, 17:11

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.