dopo aver istallato ubuntu 1204 con successo mi viene chiesto di aggiornare il pacchetto lingue perchè non è completo. avvio l'aggiornamento, fallito!! mi dice di verificare la mia connessione che invece funziona perchè firefox mi apre tutte le pagine che voglio. provo allora a istallare chromium, stessa cosa. il punto è che la connessione funziona per navigare ma non per scaricare aggiornamenti o per il software center sia via wifi che con il cavo lan

chiesto 15 Lug '13, 11:39

bradipower's gravatar image

bradipower
20112

modificato 12 Ago '13, 12:38

rpadovani's gravatar image

rpadovani ♦♦
3.1k51351

Puoi postare l'output di apt-get update?

(15 Lug '13, 11:45) nico nico's gravatar image

non ora perchè il pc non è il mio, ma sarà la prima cosa che farò appena lo rivedo grazie

(15 Lug '13, 12:00) bradipower bradipower's gravatar image

Nelle scheda "Rete" presente nelle "Impostazioni" di Synaptic, quale modalità di connessione alla rete è selezionata/impostata?... provasti a cambiare il server a cui collegarsi per verificare/scaricare gli eventuali aggiornamenti?... al momento di installare Ubuntu, scegliesti la lingua italiana?

coll. permanente

ha risposto 15 Lug '13, 13:26

derma's gravatar image

derma
241249

ciao, da sorgenti software controlla di non avere impostato aggiornamenti da cd, metti su server principale quindi aggiorna.

coll. permanente

ha risposto 15 Lug '13, 15:12

dxgiusti's gravatar image

dxgiusti
1.3k211

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×277
×186
×105

domanda posta: 15 Lug '13, 11:39

domanda visualizzata: 951 volte

ultimo aggiornamento: 12 Ago '13, 12:38

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.