Ciao a tutti,

Da qualche tempo ho dei problemi con la scheda grafica, che essendo un po' datata (penso sia il problema principale) e forse anche con poca memoria, ogni tanto mi fa andare in crash il sistema.

Ho acquistato una Nvidia GT630, ma dopo averla montata e avviato il pc, Ubuntu non parte perché il driver nouveau non riconosce la scheda. Ho provato svariate soluzioni trovate in rete (anche su questo forum), ma niente da fare, non vuole funzionare Ho provato anche reinstallando Ubuntu da zero (Ubuntu 13.04).

Cosa posso fare per risolvere il problema?
Grazie del vostro e prezioso aiuto.

descrizione sistema:

SO UBUNTU 13.04 64 bit
Memoria 2 GB
Processore Intel® Core™2 CPU 6600 @ 2.40GHz × 2 
Grafica Gallium 0.4 on ATI RV350

Scheda madre
ASRock 4CoreDual-VSTA

chiesto 02 Lug '13, 11:41

Celtico's gravatar image

Celtico
35336

modificato 25 Ago '13, 14:43

enzotib's gravatar image

enzotib ♦♦
14.0k112186


Nel Kernel 3.8 il supporto manca ancora. Hanno aggiunto il supporto per queste schede nei driver Nouveau da poco in sviluppo (non so se kernel 3.9 o successivi), quindi per il momento ti tocca pazientare.

Io ho una GT 620M, quindi sono nella tua stessa situazione, salvo il fatto che la scheda Intel integrata mi salva :)

coll. permanente

ha risposto 02 Lug '13, 13:59

deshack's gravatar image

deshack
21928

modificato 02 Lug '13, 14:00

Inanzitutto prova ad installare i driver proprietari. Può essere che i problemi che riscontri siano un difetto nei driver nouveau, o più semplicemente manca il supporto completo alla tua scheda. Se ancora non si risolve, usa nvidia-settings per verificare la temperatura della tua GPU, se è troppo alta potrebbe causare instabilità del sistema. Se ancora hai problemi facci sapere che andiamo in fondo al problema.

Solo una domanda, vedo nella configurazione del pc hai scritto Grafica Gallium 0.4 on ATI RV350, cosa centra con la scheda nvidia? Stai usando la ATI in sostituzione dell'nvidia?

coll. permanente

ha risposto 02 Lug '13, 11:46

Marco's gravatar image

Marco
1.5k4930

modificato 02 Lug '13, 14:32

ti rispondo subito perchè avevo tentato questa stradama il problema è che all'avvio nella migliore delle ipotesi il sistema si avvia con dei problemi di visualizzazione e non riesco a fare le operazioni necessarie, inoltre è poco tempo che sto usando ubuntu (linux in genreale) Sono un neofita e per quanto riguarda i comandi da terminale ancora non ho la conoscenza necessaria pe r poter "operare da solo" Grazie

(02 Lug '13, 11:51) Celtico Celtico's gravatar image
3

Mi correggano gli admin, ma penso che le repliche andrebbero nei commenti. A parte questo, hai provato la scheda video con altri sistemi? Una volta avevo un computer con una nvidia danneggiata e l'ho usato per qualche mese su ubuntu con nouveau senza rendermene conto. Avevo solo ogni tanto qualche sfarfallio e il sistema si bloccava del tutto se usavo applicazioni 3D. Provando un altra distro con driver proprietari, e successivamente utilizzando windows, ho scoperto che la scheda era da buttare.

(02 Lug '13, 11:55) Marco Marco's gravatar image

la scheda è nuova di pacca l'ho tirata fuori solo quando avevo provato ad installarla e poi non l'ho più toccata. è nuova di negozio

(02 Lug '13, 11:58) Celtico Celtico's gravatar image
1

@Marco done. Vi ricordo che Chiedi non è un forum, ma si da una domanda e si ricevono più risposte. Eventuali commenti vanno fatti appunto nei commenti.

(02 Lug '13, 12:12) pietroalbini ♦♦ pietroalbini's gravatar image

Può anche essere nuova di negozio ma esistono anche i difetti di fabbricazione, fare un test per escluderli non porta via molto tempo e ti levi il pensiero. Comunque proverei a seguire il consiglio di callle e imposterei il nomodeset. A volte aiuta.

(02 Lug '13, 14:31) Marco Marco's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×138
×128
×111
×4

domanda posta: 02 Lug '13, 11:41

domanda visualizzata: 1,745 volte

ultimo aggiornamento: 25 Ago '13, 14:43

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.