Carissimi,

Nella gestione aggiornamenti , ho visto che vengono proposti aggiornamenti anche di terze parti , quale è il vostro consiglio?
Non vorrei intaccare la stabilità del sistema con aggiornamenti dannosi e/o inutili
Come vi orientate?

alt text alt text

grazie poldo.

chiesto 23 Mar '14, 18:14

paolo's gravatar image

paolo
6781319

modificato 23 Mar '14, 20:42

1

se non hai aggiunto ppa e/o repo esterni vai tranquillo ...

(23 Mar '14, 18:16) Paolo- Paolo-'s gravatar image
1

@paolo: un punto interrogativo per volta è sufficiente, grazie :)

(23 Mar '14, 19:10) enzotib ♦♦ enzotib's gravatar image

Le sorgenti normalmente utilizzate da Ubuntu per scaricare aggiornamenti e installare programmi sono quelle indicate in questa risposta.

A queste possono essere aggiunti ppa di terze parti, come quelli che hai spuntato nella scheda "Altro software", ma non necessariamente sono fonte di problemi. Questi ppa vengono aggiunti per installare versioni più aggiornate di programmi presenti nel Software Center di Ubuntu, oppure per installare e mantenere aggiornati programmi non presenti nel Software Center.

Se non ti danno problemi allora puoi stare tranquillo, non c'è nulla di sbagliato nell'utilizzare sorgenti esterne. L'importante è prestare attenzione a quello che si aggiunge e non abusare di questi ppa: se vengono aggiunte troppe sorgenti, queste potrebbero andare in conflitto e generare errori.

Non conosco tutti i ppa che hai aggiunto, geogebra non ti dovrebbe dare problemi ad esempio, quello che mi stupisce è che siano presenti i ppa sia di "Libreoffice precise" che "Libreoffice-4.0", questi potrebbero andare in conflitto. Ma come detto prima, se non ci sono problemi allora non devi preoccuparti.

coll. permanente

ha risposto 24 Mar '14, 01:01

alevipri's gravatar image

alevipri
5.5k2479

Grazie , sei stato chiarissimo , credo che rimuovero l'aggiornamento di "Libreoffice-4.0" per evitare conflitti Ciao poldo

(24 Mar '14, 21:00) paolo paolo's gravatar image

Attento a rimuoverlo, credo tu stia utilizzando Libreoffice 4.0 adesso o mi sbaglio?

In Ubuntu 12.04 LTS la versione di Libreoffice è la 3.5, se togli quel ppa varrà rimosso l'aggiornamento di Libreoffice :)

(24 Mar '14, 23:31) alevipri alevipri's gravatar image

Con tutti quei ppa qualche problemino lo avrai di sicuro ...

(25 Mar '14, 01:27) Paolo- Paolo-'s gravatar image

In effetti certi PPA vanno a sostituire librerie di sistema usate anche da pacchetti ufficiali, e questi PPA sono da evitare come la peste.

(25 Mar '14, 07:41) enzotib ♦♦ enzotib's gravatar image

io li faccio sempre e ho riscontrato una maggiore stabilità del sistema e io ho selezionato anche la voce aggiornamenti proposti

coll. permanente

ha risposto 25 Mar '14, 11:51

pizzingrillo's gravatar image

pizzingrillo
20556

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×95

domanda posta: 23 Mar '14, 18:14

domanda visualizzata: 1,080 volte

ultimo aggiornamento: 25 Mar '14, 11:51

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.