Salve ho installato da poco xubuntu 13.04 sul mio acer Aspire V5-571G. Funziona tutto, tranne che quando vado a spegnere si spegne per poi riaccendersi da solo tipo la funzione riavvio. Tra le altre cose ho provato a far partire il sistema con Super Grub CD e il computer si spegne correttamente. Forse c'è da modificare qualche file di configurazione ..?

chiesto 15 Lug '13, 18:21

simonzzz's gravatar image

simonzzz
31338

modificato 30 Set '15, 00:48

Ciao. Era un'installazione da zero o hai aggiornato da una precedente versione di Xubuntu?

(15 Lug '13, 18:39) thetall82 thetall82's gravatar image

Inoltre, hai periferiche attaccate (HD esterni, penne usb) quando succede?

(15 Lug '13, 18:39) dadexix86 ♦♦ dadexix86's gravatar image
1

Se lo spegni senza aver il cavo dell'alimentazione attaccato, si spegne?
Se si ho lo stesso problema, ma non ho ancora trovato la soluzione

(15 Lug '13, 19:48) rpadovani ♦♦ rpadovani's gravatar image

Se dai il segnale d'arresto da terminale succede la stesa cosa?

(15 Lug '13, 21:19) nico nico's gravatar image

Ho installato da zero, dopo l' installazione però a riavvio mi dava l' interfaccia a comando di grub allora ho dovuto riinstallare grub. Non ho nessuna periferica attacata ne all' avvio ne all' arresto, il computer è sempre attacato alla corrente. L' arresto da terminale mi da lo stesso problema.

(16 Lug '13, 00:38) simonzzz simonzzz's gravatar image

Ho provato anche con sudo shutdown -P now. Niente...

(16 Lug '13, 00:54) simonzzz simonzzz's gravatar image

Prova a spegnerlo dopo averlo staccato dalla corrente, come suggerito da @WebbyIT

(16 Lug '13, 12:42) dadexix86 ♦♦ dadexix86's gravatar image

Grazie delle risposte, non so come ma l'errore non me lo da più! Forse qualche aggiornamento... Cmq se torna provo con la tua soluzione marcobra.

(18 Lug '13, 02:49) simonzzz simonzzz's gravatar image

@simonzzz: Le risposte non servono per chiedere chiarimenti o comunicare i risultati di qualcosa, ma tutto questo può essere scritto tramite i commenti.

(22 Nov '13, 14:31) enzotib ♦♦ enzotib's gravatar image

Io ho risolto tutto con Boot-Repair.

sudo add-apt-repository ppa:yannubuntu/boot-repair 
sudo apt-get update
sudo apt-get install boot-repair

Poi avvialo e seleziona, nelle avanzate, "Ripara Sistema" e "Rimuovi ogni traccia di Grub e reinstalla" applica e segui le istruzioni.

coll. permanente

ha risposto 25 Set '13, 10:59

Mega%20G's gravatar image

Mega G
45239

Ciao, controlla da gestore dischi se ti risulta un disco /dev/zram0.
se non hai installato il gestore installalo, gnome-disk-utility è il nome del pacchetto.
Nel caso fosse installato /dev/zram0 apri il terminale e disinstallalo.
/dev/zram0 è una unità finta di swap e porta a problematiche simili alla tua.
I comandi da digitare uno alla volta nel terminale sono:

sudo rm /usr/share/initramfs-tools/conf.d/compcache 
sudo update-initramfs -u
coll. permanente

ha risposto 16 Lug '13, 14:29

dxgiusti's gravatar image

dxgiusti
1.3k211

modificato 23 Ago '13, 09:58

enzotib's gravatar image

enzotib ♦♦
14.0k112186

E' un tentativo, prova a fare così, da terminale:

sudo modprobe -rf rt2860sta

Se si spegne riavvia e da terminale digita:

echo blacklist rt2800pci | sudo tee -a /etc/modprobe.d/blacklist.conf

poi ridarai ancora una volta:

sudo modprobe -rf rt2860sta

e dopo al riavvio non dovrai fare più nulla e funzionerà lo spegnimento...

coll. permanente

ha risposto 16 Lug '13, 22:04

marcobra's gravatar image

marcobra
9352519

modificato 23 Ago '13, 06:03

Dopo varie prove tra cui quelle consigliatemi qui, in ultimo ho disattivato l'ACPI e il PC si blocca alla schermata splah di chiusura sento l'HDD disinserirsi e quindi spengo a mano. Penso ci sia un problema di compatibilità con l'ACPI di xubuntu 14.04. Ora ho rimesso l'ACPI e spengo dal tasto accensione alla schermata di grub :( Se qualcuno ha altre idee...

coll. permanente

ha risposto 02 Nov '15, 03:44

simonzzz's gravatar image

simonzzz
31338

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×250
×36

domanda posta: 15 Lug '13, 18:21

domanda visualizzata: 2,637 volte

ultimo aggiornamento: 02 Nov '15, 03:44

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.