Ho appena installato Ubuntu 12.04. Ecco il primo problema. Devo installare la lingua italiana. Vado su supporto lingue clicco su "installa" e compare l'errore:

Requires installation of untrusted packages

The action would require the installation of packages from not authenticated sources.

Preciso che dal Software Center non riesco ad installare nulla, nessun programma.

Ho digitato il comando sudo apt-get update, questo è l'output http://paste.ubuntu.com/7155779/

Resto in attesda di vs. osservazioni e suggerimenti. Grazie

chiesto 24 Mar '14, 15:48

Russo_Ubuntu's gravatar image

Russo_Ubuntu
265610

chiuso 26 Mar '14, 19:53

alevipri's gravatar image

alevipri
5.5k1479

ciao, da terminale dai il comando

sudo apt-get update

quindi copia TUTTO e inseriscilo qui: http://paste.ubuntu.com/ clicca "Paste!", quindi copia l'indirizzo della pagina web e inseriscilo in un commento qui sotto

(24 Mar '14, 15:51) alevipri alevipri's gravatar image

russo@russo-desktop:~$ sudo apt-get update [sudo] password for russo: 0% [Connessione a it.archive.ubuntu.com (193.206.140.45)] [Connessione a security.ubuntu.com (91.189.91.15)] [Connessione a extras.ubuntu.com (

(24 Mar '14, 15:55) Russo_Ubuntu Russo_Ubuntu's gravatar image

non è quello che ti ho chiesto, queste due righe non ci dicono niente :)

(24 Mar '14, 15:56) alevipri alevipri's gravatar image

Ho digitato il codice nel Terminale. Penso sia un blocco di connessione del proxy. Non mi restituisce infatti l'output. Che dici?

(24 Mar '14, 15:59) Russo_Ubuntu Russo_Ubuntu's gravatar image

se l'avanzamento rimane allo 0% allora è un problema di proxy, in questo modo non puoi riceve aggiornamenti o installare programmi, puoi solamente navigare...

(24 Mar '14, 16:03) alevipri alevipri's gravatar image

Impostazioni di sistema --> Rete --> Proxy di rete

(24 Mar '14, 16:17) alevipri alevipri's gravatar image
2

Hai ragione. Ho contattato l'azienda per la quale lavoro. Il proxi mi consente solo la navigazione, i download sono esclusi. Grazie

(26 Mar '14, 03:09) Russo_Ubuntu Russo_Ubuntu's gravatar image

Ciao, oggi mi sono connesso in altri modi. Non riesco ancora a scaricare la lingua italiana, avviare ubuntu one ecc... Ho digitato il comando che mi hai indicato, ecco l'output.

http://paste.ubuntu.com/7155779/

Resto in attesa di istruzioni ed osserazioni. Grazie

(26 Mar '14, 10:45) Russo_Ubuntu Russo_Ubuntu's gravatar image
1

errore BADSIG, si risolve in questo modo: http://chiedi.ubuntu-it.org/questions/16460/problema-aggiornamenti-come-si-risolve-lerrore-badsig

Ci sono due risposte:

1) prima segui la risposta di @dadexix86 quindi, una volta fatto dai il comando:

sudo apt-get update

se non ti dà più problemi hai risolto.

2) se invece non risolvi, allora prova il metodo indicato nella mia risposta.

P.s: per sapere se è risolto il problema, una volta dato il comando sudo apt-get update non dovresti più ottenere nessuna riga di errore "W". Se vuoi essere sicuro dacci ancora il risultato con "paste" :)

(26 Mar '14, 10:52) alevipri alevipri's gravatar image

probabilmente il blocco da proxy ha sballato un po' i repository della tua installazione di Ubuntu, con il link che ti ho segnato dovrebbe tornare tutto alla normalità

(26 Mar '14, 10:55) alevipri alevipri's gravatar image

Ho eseguito la procedura n. 1 che mi avete suggerito indicata in questa discussione http://chiedi.ubuntu-it.org/questions/16460/problema-aggiornamenti-come-si-risolve-lerrore-badsig .

Ho dato nuovamente il codice sudo apt-get update Ecco l'output http://paste.ubuntu.com/7155905/ Non compare più l'errore W nella riga di comando. Ora provo ad installare i pacchetti e vediamo se è tutto ok, intanto grazie

(26 Mar '14, 11:19) Russo_Ubuntu Russo_Ubuntu's gravatar image
1

ottimo, ora dovresti riuscire a fare gli aggiornamenti e ad installare i programmi da Software Center senza più problemi

(26 Mar '14, 11:33) alevipri alevipri's gravatar image

facci sapere se hai risolto

(26 Mar '14, 12:27) alevipri alevipri's gravatar image

Risolto, grazie mille a tutti.

(26 Mar '14, 18:53) Russo_Ubuntu Russo_Ubuntu's gravatar image

@Russo_Ubuntu, per cortesia non cambiare il titolo mettendo "[RISOLTO]".

(26 Mar '14, 18:59) enzotib ♦♦ enzotib's gravatar image

Dato che il problema dell'errore BADSIG è già stato posto e risolto in un'altra domanda, questa la devo chiudere.

Inoltre, dato che hai risolto con il suggerimento di @dadexix86 potresti votare la sua risposta ;)

Come risolvere l'errore BADSIG: http://chiedi.ubuntu-it.org/questions/16460/problema-aggiornamenti-come-si-risolve-lerrore-badsig

(26 Mar '14, 19:44) alevipri alevipri's gravatar image

Ok, vi ho votati entrambi. Buona serata

(26 Mar '14, 20:01) Russo_Ubuntu Russo_Ubuntu's gravatar image

La domanda è stata chiusa con il seguente motivo «Domanda già posta. Per sapere come risolvere il problema leggere i commenti finali.» da alevipri 26 Mar '14, 19:53

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×112
×54

domanda posta: 24 Mar '14, 15:48

domanda visualizzata: 1,595 volte

ultimo aggiornamento: 26 Mar '14, 20:01

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.