Salve a tutti!

Ieri stremato dalla lentezza di Windows Vista ho deciso di installare Ubuntu sul mio PC. E così mediante alcune guide sono riuscito a farlo con una chiavetta USB.
Dopo aver terminato l'istallazione mi è stato chiesto di riavviare il PC e così ho fatto, ma all'accensione Ubuntu non era presente e il PC partiva come sempre con Windows.
Aiuto! Come faccio a far partire Ubuntu? L'ho installato mantenendo Vista, quindi come faccio a far uscire la schermata che mi faccia scegliere il sistema operativo? Prego qualche santa persona di aiutarmi e di dirmi come fare passo dopo passo, perché sono ignorante in materia! :)

chiesto 30 Mar '14, 15:54

michele-96's gravatar image

michele-96
10112

modificato 30 Mar '14, 16:10

enzotib's gravatar image

enzotib ♦♦
14.0k112186

@michele-96: in futuro usa un titolo più significativo: "AIUTO AIUTO AIUTO" non aiuta a capire quale sia il problema.

(30 Mar '14, 16:11) enzotib ♦♦ enzotib's gravatar image

@michele-96: se nella domanda non indichi le caratteristiche principali del tuo computer: processore; Ram; scheda video ecc.. oltre la versione di Ubuntu e come l'hai installata, se collegato ad internet, se scegliendo o meno gli aggiornamenti in contemporanea all'installazione, ecc.. Difficilmente qualcuno potrà aiutarti.

(30 Mar '14, 19:03) enzoge enzoge's gravatar image

Scusate ragazzi per i numerosi errori, imparerò prima o poi :) cmq ho un computer con windows vista e la versione di ubuntu e la 13.10, e convive con vista. come faccio a vedere se il bios è uefi??

(30 Mar '14, 19:12) michele-96 michele-96's gravatar image

@michele-96: dire che hai un computer Vista, non offre nessuna indicazione a che potrebbe aiutarti. Vista non è una marca di computer, ne tantomeno un componente hardware.

(30 Mar '14, 19:26) enzoge enzoge's gravatar image
1

ha un processore AMD athlon x2 dual core QL-65 e una ram di 4,00 GB

(30 Mar '14, 19:31) michele-96 michele-96's gravatar image

aggiungo anche che ho installato ubuntu tramite chiavetta usb creando su di essa un immagine iso

(30 Mar '14, 19:33) michele-96 michele-96's gravatar image

L'immagine scaricata dal sito ufficiale?

(30 Mar '14, 22:38) marijo marijo's gravatar image

Ciao, che programma hai usato per creare la liveUsb? E' consigliato unetbootin.

Hai seguito la guida wiki durante l'installazione di Ubuntu?

Hai fatto l'installazione "normale" o hai installato tramite wubi?

(31 Mar '14, 07:50) alevipri alevipri's gravatar image

@michele-96: come vedi tutti stiamo cercando di aiutarti, però da dietro il nostro computer, per suggerirti cose giuste, bisogna essere certi di sapere esattamente qual'è il punto di partenza. Altrimenti si finisce col parlare di aria fritta.

Partendo dal fatto che se tutto è funzionante, compatibile e l'installazione è fatta come prescritto, tutto deve funzionare; come ti ho suggerito e come in buona sostanza ti chiedono @alevipri ed altri, leggi passo passo, con molta attenzione la guida ufficiale, cercando di capire dov'è l'errore e faccelo sapere, sia se è tutto regolare, che no.

(31 Mar '14, 09:16) enzoge enzoge's gravatar image

Avvia una live e controlla se esiste la partizione di Ubuntu

coll. permanente

ha risposto 30 Mar '14, 16:48

Vorpe's gravatar image

Vorpe
502

Scusate ragazzi per i numerosi errori, imparerò prima o poi :) cmq ho un computer con windows vista e la versione di ubuntu e la 13.10, e convive con vista. come faccio a vedere se il bios è uefi??

(30 Mar '14, 19:11) michele-96 michele-96's gravatar image

@michele-96: se hai accettato la risposta, vuol dire che grazie a quella hai risolto il problema.

Siccome dalla risposta non si capisce, per cortesia, puoi spiegare cosa hai fatto?

Al meno altri utenti potranno trarne beneficio.

In quanto a UEFI devi formulare un'altra domanda.

(30 Mar '14, 19:20) enzoge enzoge's gravatar image

ho accetato la risposta per sbaglio.. ancora non risolvo nulla

(30 Mar '14, 19:35) michele-96 michele-96's gravatar image

@michele-96: allora torna sulla risposta e clicca nuovamente il simbolo a V per togliere l'accettazione. Altrimenti vededo che la domanda è stata risolta, nessuno risponderà più. :)

Poi se non lo hai ancora fatto, vedi cosa dice la guida ufficiale.

(30 Mar '14, 19:39) enzoge enzoge's gravatar image

Fatto :) ora potresti aiutarmi almeno tu?

(30 Mar '14, 19:44) michele-96 michele-96's gravatar image

Guarda ora devo smettere, ma vedrai che @Vorpe e altri verranno in tuo aiuto. Se quando riprendo non avrai ancora trovato nessun aiuto, cercherò di provarci io.

Intanto, mentra aspetti, leggi il manuale

(30 Mar '14, 19:54) enzoge enzoge's gravatar image

@michele-96: credo che il suggerimento di @Vorpe possa essere un modo estramamente facile per capire se Ubuntu è presente, ed eventualmente, visto che ora non funziona, reinstallarlo seguendo scrupolosamente la guida ufficiale.

Potresi avviare la live in modalità prova, testare tutto il sistema e, verificato che tutto è ok, procedere con l'installazione, dove a seconda della situazione, potrai sostituire o meno il sistema installato.

Oppure ancora, riferire qui ciò che trovi e chiedere consiglio.

(31 Mar '14, 09:32) enzoge enzoge's gravatar image

Soluzione al problema, vale per tutte le versioni di Windows XP, Vista, Win7/Win8

alt text

coll. permanente

ha risposto 30 Mar '14, 22:39

Linuxuser's gravatar image

Linuxuser
51115

modificato 31 Mar '14, 09:32

enzotib's gravatar image

enzotib ♦♦
14.0k112186

@Linuxuser: per cortesia potresti approfondire la tua risposta. Intendi dire che così ripari Grub mettendo in funzione il Dual Boot, come @michele-96 chiede con la sua domanda?

(31 Mar '14, 08:28) enzoge enzoge's gravatar image
1

A meno che l'utente non abbia intenzionalmente scelto di usare il bootloader di Windows, di default l'installazione di Ubuntu installa anche Grub come bootloader.
Questa risposta invece riguarda il bootloader di Windows che non c'entra niente con Grub.

(31 Mar '14, 09:33) enzotib ♦♦ enzotib's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×776

domanda posta: 30 Mar '14, 15:54

domanda visualizzata: 1,017 volte

ultimo aggiornamento: 31 Mar '14, 09:48

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.