Salve sono un neofita di Xubuntu!

Ho questo problema: il wi-fi nel mio PC ASUS Eeepc 1201HA funziona, ma non viene spenta la schedina. Infatti se interrogo il bios mi dice che è sempre accesa.
Se la disattivo da Windows non riesco ad attivarla in Xubuntu. Se tento di attivarla Xubuntu mi dice che è stata disattivata da interruttore hardware.
Devo attivarla da Windows e in Ubuntu va benissimo.
Si può attivarla e disattivarla anche da Xubuntu?

Edit
La scheda wifi è una Qualcomm Atheros AR9285 (link comando lspci).
Non sono disponibili driver proprietari installabili da "Driver aggiuntivi".

chiesto 31 Mar '14, 16:20

walter1964's gravatar image

walter1964
20347

modificato 31 Mar '14, 21:59

alevipri's gravatar image

alevipri
5.5k1479

1

Spero di aver capito bene il tuo problema.

Sulla barra superiore di Xubuntu è presente un'icona che indica le connessioni di rete. Se ci clicchi sopra si apre il menù a tendina.
Non puoi spegnere la scheda wifi togliendo la spunta da "Abilita Wi-Fi"?

(31 Mar '14, 17:30) alevipri alevipri's gravatar image

@walter1964: scusa la curiosità, posso chiedere perché vuoi spegnerla? Se vuoi chiudere la connessione, ti basta cliccare la voce "Disconnetti" che trovi vicino alla connessione.

@alevipri, in Ubuntu la voce su cui mettere o togliere la sunta è "Abilita rete senza fili" in XUbuntu è diversa?

(31 Mar '14, 17:40) enzoge enzoge's gravatar image
1

su Xubuntu 13.10 (che ho davanti al naso) la voce è "Abilita Wi-Fi" :)

(31 Mar '14, 17:49) alevipri alevipri's gravatar image

Ok, fra l'altro io sto usando la 12.04 di Ubuntu.

(31 Mar '14, 17:53) enzoge enzoge's gravatar image

Salve a tutti! Grazie delle cortesi risposte! Volevo spegnere del tutto ( quando non è necessaria )la scheda wireless perchè con la batteria ho un pò di autonomia in più e un pò perchè l' idea di tutte 'ste onde radio in giro per casa mi mette ansia.... Comunque il problema , quello che ho capito , è che non viene spenta con interruttore HARDWARE. Da terminale, se la scollego con WINDOWS, mi dice " Hard blocked : yes" e da lì anche dando un comando unblock all non succede nulla.

(31 Mar '14, 18:22) walter1964 walter1964's gravatar image
1

In teoria il procedimento che ti ho indicato spegne la scheda wifi. Prova a spegnerla da Xubuntu come ti ho scritto e controlla se il consumo di batteria diminuisce.

P.s: hai dovuto installare dei driver per farla funzionare?

(31 Mar '14, 18:25) alevipri alevipri's gravatar image

No non ho installato nulla,credo di aver aggiornato il Pc forse lì ha installato da solo i driver. Comunque se la spengo da Xubuntu si spegne ( così sembra ) ma la lucina del Wireless rimane accesa.Boh...

(31 Mar '14, 19:51) walter1964 walter1964's gravatar image
1

Non temere, Ubuntu non installa niente senza il tuo esplicito consenso.

Prova ad andare nella scheda Driver aggiuntivi e controlla se sono presenti driver per la tua scheda wifi da installare. Se li trovi, installali e poi riavvia il pc. Una volta rientrato in Xubuntu, prova a disabilitare la scheda wifi come sopra e vedi se stavolta si spegne la lucina.

(31 Mar '14, 20:59) alevipri alevipri's gravatar image

Ho controllato e non ci sono altri driver da scaricare. Questo l'indirizzo: http://paste.ubuntu.com/7186375/

(31 Mar '14, 21:11) walter1964 walter1964's gravatar image

l' ultima XUBUNTU 13.10, mi ha trasformato il piccoletto netbook in una meraviglia!

(31 Mar '14, 21:24) walter1964 walter1964's gravatar image
1

Ho aggiunto alcune info alla domanda e ho cancellato qualche commento ripetitivo, così chi cercherà di aiutarti troverà prima le informazioni utili.
Io purtroppo non possiedo una scheda wifi atheros, vediamo se qualcuno sa come risolvere il problema :)

(31 Mar '14, 22:00) alevipri alevipri's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×235
×229
×122
×85
×11

domanda posta: 31 Mar '14, 16:20

domanda visualizzata: 961 volte

ultimo aggiornamento: 31 Mar '14, 22:50

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.