Salve, in questi giorni sto cercando di entrare in confidenza con Ubuntu 12.04 LTS per un eventuale successivo abbandono di Win 7. Una volta installato Ubuntu 12.04 LTS mi sono accorto che non si sente l'audio (musica e video) nè con le casse nè con le cuffie. C'è una soluzione per ottenere la corretta funzionalità dell'audio?

Edit:
Output comando lspci
Le schede audio che il programma Speccy in Win 7 ha rilevato sono: Dispositivo audio half duplex Unimodem USB Speakers SoundMAX Integrated Digital Audio

Grazie.

chiesto 04 Apr '14, 01:48

mIRC's gravatar image

mIRC
20123

modificato 05 Apr '14, 18:23

alevipri's gravatar image

alevipri
5.5k1479

1

ciao, sai dirci che scheda audio hai?

(04 Apr '14, 09:33) alevipri alevipri's gravatar image

Ciao, spero che queste informazioni possano essere utili: Schede Audio Dispositivo audio half duplex Unimodem USB Speakers SoundMAX Integrated Digital Audio.

(04 Apr '14, 14:38) mIRC mIRC's gravatar image

Hai installato i driver durante l' instllazione di ubuntu?

(05 Apr '14, 12:21) Abaman2001 Abaman2001's gravatar image

Ok, per prima cosa apri il Terminale e scrivi:

lspci

quindi copia tutto e mettilo su Paste Ubuntu, clicca "Paste!" e scrivici il link alla pagina internet nella domanda o in un commento qui sotto.

In questo modo sappiamo esattamente che scheda audio hai

(05 Apr '14, 14:12) alevipri alevipri's gravatar image
(05 Apr '14, 18:12) mIRC mIRC's gravatar image

Pannello superiore di Ubuntu, clicca sull'icona del volume --> Impostazioni audio e controlla se cambiando uscita o cambiando alcuni valori ottieni qualcosa.

Ho cercato su internet il risultato della riga 11 di Paste Ubuntu (Multimedia audio controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 03)) ma non ho trovato risultati apprezzabili

(05 Apr '14, 18:31) alevipri alevipri's gravatar image

Ciao Abaman2001, per quanto riguarda l'installazione dei driver durante l'installazione di ubuntu (attualmente ho sostituito la versione 12.04 lts con la 13.10 e c'è sempre lo stesso problema), se vuoi sapere se ho installato manualmente i driver la risposta è no, ossia ho lasciato fare tutto in automatico al Dvd di installazione, fino al suo completamento. Tutto qui!

(05 Apr '14, 20:14) mIRC mIRC's gravatar image

alevipri, non hai trovato risultati apprezzabili? Beh, lo avevo ampiamente intuito già dai tuoi precedenti commenti. Ad ogni modo, grazie lo stesso per aver partecipato alla discussione.

(06 Apr '14, 18:03) mIRC mIRC's gravatar image

@mIRC non l'ho scritto per togliermi dalla discissione, anzi. E' importante sapere esattamente l'hardware che dà problemi e all'inizio abbiamo proprio fatto quello. Ho scritto che non ho trovato risultati apprezzabili perchè trovavo solo discussioni che riguardavano vecchie versioni di Ubuntu non più supportate.

Comunque, ho alla fine trovato questo post sul ubuntuforums.org. Leggi la risposta numero 26 e dovresti risolvere. Comunque vada facci sapere.

(07 Apr '14, 00:41) alevipri alevipri's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,677
×194
×185
×41

domanda posta: 04 Apr '14, 01:48

domanda visualizzata: 1,570 volte

ultimo aggiornamento: 07 Apr '14, 00:41

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.