Salve,
prima domanda sul sito.

Ho un problema bello grosso all'avvio del computer. Preciso che il mio computer ha un dual boot (Ubuntu 13.10 e Windows 7). In pratica quando cerco di avviare Ubuntu parte questa schermata senza la possibilità di fare niente con la tastiera (e men che meno con il mouse).

wn-block(0,0)
[   0.585157] CPU: 0 PID: 1 Comm: swapper/0 Not tainted 3.11.0-17-generic #31-Ubuntu
[   0.585212] Hardware name: HP-Pavillion NC061AA-ABZ IQ820it/Maureen, BIOS 5.02 11/12/2008
[   0.585269] 00000000 00000000 f4497ec8 c1627735 f4497f14 f4497ee8 c1623790 c17f955c
[   0.586077] f4497f14 f4497f14 fffffffa 00000000 f3ca5135 00000000 f5a774a0 fffffffa
[   0.586482] Call Trace:
[   0.586535]  [<********>] dump_stack**********
[   ********]  [<********>] panic**********
[   ********]  [<********>] mount_block_root**********
[   ********]  [<********>] ? SyS_mknod**********
[   ********]  [<********>] mount_root**********
[   ********]  [<********>] prepare_namespace**********  
[   ********]  [<********>] ?SyS_access**********
[   ********]  [<********>] kernel_init_freeable**********
[   ********]  [<********>] ? do_early_param**********
[   ********]  [<********>] kernel_init**********
[   ********]  [<********>] ret_from_kernel_tread**********
[   ********]  [<********>] ? rest_init**********

dove ho sostituito "*" ad alcuni numeri che mi sembravano superflui, se vi servono non esitate a chiedere

Il problema si presenta solo quando faccio partire Ubuntu, mentre Windows 7 parte normalmente.

chiesto 04 Apr '14, 16:11

TMF99's gravatar image

TMF99
2012

chiuso 08 Apr '14, 12:53

enzotib's gravatar image

enzotib ♦♦
14.0k112186

ciao, prova ad avviare Ubuntu con un kernel più vecchio e dicci se così funziona

(05 Apr '14, 12:17) alevipri alevipri's gravatar image

Ok ho risolto, ho smontatol 'HDD e lo ho messo in un box esterno, recuperato i dati relativi a ubuntu, e rimosso la partizione e fixato mbr per poi reinstallare ubuntu Soluzione drastica ma efficace ;')

(08 Apr '14, 10:36) TMF99 TMF99's gravatar image

La domanda è stata chiusa con il seguente motivo «Altro: risolto reinstallando» da enzotib 08 Apr '14, 12:53

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×263
×229
×209
×13

domanda posta: 04 Apr '14, 16:11

domanda visualizzata: 745 volte

ultimo aggiornamento: 08 Apr '14, 12:53

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.